cancel
Showing results for 
Search instead for 
Did you mean: 
xaui
Aspiring Contributor
956 Views
Message 1 of 37

Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

My disks recently updated to v1.02.04 build10. Now the Ethernet port on the back of the disks is having some sort of issue.

The Ethernet port to my HH6 seems to be OK, but the Philips Hue Hub (PHH) connected to one of the other disks can no longer get a stable connection. The link itself seems to stay up, but the PHH comes and goes from the network. The BT HHWF App lists the PHH as offline and with a MAC Address of 20Smiley Very Happy0Smiley Very Happy0Smiley Very Happy0Smiley Very Happy0Smiley Very Happy0. When it briefly connects the MAC address changes to the correct one before disappearing again.

The same issue occurs if I plug the PHH into another disk, but it works fine when plugged into my HH6, so this points to the change in HHWF firmware.

Anyone else seen this issue yet? Any ideas?

36 REPLIES 36
Neils83
Aspiring Contributor
924 Views
Message 2 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

I’m having exactly the same issue, however didn’t realise until today that it’s the hub firmware update that’d caused it. I’ve reset just about every other smart device in my house after they started not operating as they should. Waiting to see if BT support have a  downgrade option or if they’re just going to push out another fixed update (that’ll hopefully work)

0 Ratings
BT Devices Expert
BT Devices Expert
891 Views
Message 3 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

Hi both,

Please could you share your System Log files with our helpdesk at btconnectedhome@bt.com to help us investigate this issue.

1. Go to http://mybtdevice.home from a PC/tablet connected to your Whole Home Wi-Fi

2. Log in with the admin password, then go to System > System Log and click Refresh, then Export All.

Share the log file + details of your set-up (e.g. Devices connected to the Hue Hub, which router you are using etc).

Thanks,

Dan-O

Community ModeratorDanO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on BT Devices queries. I am here volunteering my own time to give advice, and help where I can with BT device queries. Go here for more info.
0 Ratings
Highlighted
Steve59
Aspiring Expert
884 Views
Message 4 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

@xaui

 

Just to note I have a Phillips Hue Hub plugged into the ethernet port of one of the discs and mine appears fine

0 Ratings
Steve59
Aspiring Expert
880 Views
Message 5 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

Just an update since the Upgrade, all seems fine, I have noticed all discs went red then sorted themselves, this could of been an Internet drop out due to the weather, I have noticed once when the lights started to flash blue, but this settled and everything connected as it should, in the past this disc would of gone Yellow (Poor connection) but at least it came back blue

@Dan-O is there a way to attach the log

0 Ratings
Neils83
Aspiring Contributor
871 Views
Message 6 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

It’s an IKEA Tradfri hub, the hub worked fine before the update. Router is a Sky Q Cisco.
0 Ratings
Steve59
Aspiring Expert
847 Views
Message 7 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

@Dan-O discs went through a reboot red light then the 2 discs that used to go from Excellent 5Ghz connection to Yellow Poor 2.4Ghz Connection on previous firmware has happened again on latest version

 

However while writing this the poor discs started to flash and have now reconnected themselves back to Blue Good and Excellent connections

Dan please can you review the log of one of the discs, below, is this normal functionality ?

 

Lounge Log.jpeg

0 Ratings
Steve59
Aspiring Expert
838 Views
Message 8 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

@Dan-O another time within 20 mins that the discs seemed to have rebooted on there own, please comment on the log below

 

02.03.2018 17:38:26 [2 4 2] OWL-Adjust LED from Dim to Dim.
02.03.2018 17:38:26 [2 4 2] OWL-Backhaul WiFi Link Up apcli0.
02.03.2018 17:38:28 [2 4 2] OWL-Backhaul RE 2.4G exceeded the threshold for other reasons..
02.03.2018 17:38:29 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73811)dur(3600)
02.03.2018 17:38:29 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73811) durSmiley Sad3600)
02.03.2018 17:38:31 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73813)dur(3600)
02.03.2018 17:38:31 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73813) durSmiley Sad3600)
02.03.2018 17:38:34 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73816)dur(3600)
02.03.2018 17:38:34 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73816) durSmiley Sad3600)
02.03.2018 17:38:36 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73818)dur(3600)
02.03.2018 17:38:36 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73818) durSmiley Sad3600)
02.03.2018 17:38:39 [0 5 0] ATDP - Device's uplink path change from 2.4G to 5G [48:8D:36:EB:39:CB]
02.03.2018 17:38:39 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73821)dur(3600)
02.03.2018 17:38:39 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73821) durSmiley Sad3600)
02.03.2018 17:38:41 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73822)dur(3600)
02.03.2018 17:38:41 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73822) durSmiley Sad3600)
02.03.2018 17:38:42 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73824)dur(3600)
02.03.2018 17:38:42 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73824) durSmiley Sad3600)
02.03.2018 17:38:44 [2 4 4] DHCPC-Obtain new IP 192.168.1.148 and netmask 255.255.255.0
02.03.2018 17:38:44 [2 4 1] HTTP-start ...
02.03.2018 17:38:44 [2 4 1] Current firmware version is v1.02.04 build10 and boot flag is 1.
02.03.2018 17:38:45 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73827)dur(3600)
02.03.2018 17:38:45 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73827) durSmiley Sad3600)
02.03.2018 17:38:46 [2 4 6] NTP-Time Server successfully connected and time synchronisation achieved.
02.03.2018 17:38:46 [2 4 2] OWL-Backhaul RE 5G RSSI_LINKRATE(-72 1733), 2.4G RSSI_LINKRATE(-44 288) exceeded the threshold for 5G RSSI better than -75dbm.
02.03.2018 17:38:47 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73829)dur(3600)
02.03.2018 17:38:47 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73829) durSmiley Sad3600)
02.03.2018 17:38:49 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73831)dur(3600)
02.03.2018 17:38:49 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73831) durSmiley Sad3600)
02.03.2018 17:38:51 [2 4 2] OWL-Sync config success
02.03.2018 17:38:51 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73833)dur(3600)
02.03.2018 17:38:51 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73833) durSmiley Sad3600)
02.03.2018 17:38:59 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73841)dur(3600)
02.03.2018 17:38:59 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73841) durSmiley Sad3600)
02.03.2018 17:39:01 [2 4 2] OWL-IF[5G]Smiley FrustratedTA(E8:B2:AC:0C:2F:58)Added into unfriendly station list(AP_ROAM)rec(73843)dur(3600)
02.03.2018 17:39:01 [2 5 2] OWL-STA(E8:B2:AC:0C:2F:58) List all unfriendly station (AP_ROAM) recSmiley Sad73843) durSmiley Sad3600)

0 Ratings
Neils83
Aspiring Contributor
798 Views
Message 9 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

Update, I’ve swapped out my discs for a new set, just choosing not to upgrade the firmware this time. Just want to be clear so it doesn’t put any prospective customers off, the discs are/we’re not faulty in my case, rather a firmware update messed up the core functionality of my network. Likely BT will fix and push another update to remedy, but how long that will be is anyone’s guess’s. the new (non upgraded firmware) discs are once again working perfectly as they should.
0 Ratings
xaui
Aspiring Contributor
751 Views
Message 10 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

Wow, that is a pretty extreme way of getting around the issue, but the fact that you are back up and working again with a system with older firmware, points the finger at the v1.02.04 build10 being the issue.

0 Ratings