cancel
Showing results for 
Search instead for 
Did you mean: 
Inmaterichard
Aspiring Contributor
360 Views
Message 31 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

I'm having the same issue, I purchased the whole home so I could get WiFi in the garden, but also to give the an ethernet port in the middle of the house for all my home automation hubs, not cool when it's messing everything up. If I remove the whole home from the mix everything works perfectly, please fix it!
0 Ratings
Reply
icHall
Newbie
269 Views
Message 32 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

I wished I had found these postings earlier as I have been tearing out what little hair I have trying to sort out the problem with getting a stable connection for my Philips Home Hub. It connects and then keeps dropping out.  I have reset the PHH, my BT Hub 6 router and my BT Whole Home WiFi. All to no avail.

From the various threads I have now read I am now assuming that it results from the BT update v1.02.04 build 10 and I will have to wait until BT gets round to fixing it. Not good BT!

0 Ratings
Reply
Neils83
Aspiring Contributor
259 Views
Message 33 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

Hi, yes my solution was to just swap the discs at the shop as I’d worked out it was the firmware. Annoyingly I have to use them on the firmware that comes shipped and not the one I was using pre-update to 1.02.04 build 10
0 Ratings
Reply
xaui
Aspiring Contributor
245 Views
Message 34 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

BT swapped out my discs with a new set running v1.02.03 build03 and all is back to normal and running well. Just have to make sure not to accept the newer (v1.02.04 build10) firmware that is still being offered by the app. With all of the trouble it has caused, I would have thought they would have taken it down.

0 Ratings
Reply
Neils83
Aspiring Contributor
230 Views
Message 35 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

Yep, that’s what worked for me too
0 Ratings
Reply
Neils83
Aspiring Contributor
214 Views
Message 36 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

I think the problem here is that a 3rd party writes the firmware, probably has cost implications, tech support on here may not be too keen on fixing something when not enough people have complained about nor that they can replicate to test. Maybe.....
0 Ratings
Reply
xaui
Aspiring Contributor
212 Views
Message 37 of 37

Re: Whole Home WiFi Ethernet Port Issue with v1.02.04 build10

Yes. I expect that to be the case.

0 Ratings
Reply