cancel
Showing results for 
Search instead for 
Did you mean: 
DarthVoda
Beginner
73 Views
Message 1 of 2

Whole Home reset problems

Hi.

I've been having problems with a number of devices intermittently dropping off the Wifi despite having good signal strength. As advised elsewhere on here, I worked through various possible fixes none of which worked and so eventually reset all of the Whole Home discs and started setup from afresh.

Having many smart devices which it would be a real pain to have to configure with new SSID and key, I decided to use the old WPA2 details which were actually the defaults from a long-gone router. Whenever I try to create the key on Whole Home, it is rejected as invalid. I can use exactly the same details on my router and they are accepted there so I cannot understand why Whole Home rejects them.Invalid WPA2 Key when trying to setup new SSID

0 Ratings
1 REPLY 1
DarthVoda
Beginner
64 Views
Message 2 of 2

Re: Whole Home reset problems

I've discovered that setup is enforcing a mix of letters and numbers for the key.

I presume this must have been "a security enhancement" added in a firmware update? (That presumption based on being able to set-up originally using only letters but now this is being rejected and the only thing changing would be the firmware version - correct me if I am wrong.)

But then, why enforce complexity on a system that you can select a lower standard (WPA) or turn off security completely?

If I am correct, this has to be borne in mind by anyone performing a reset for whatever reason. Happy to be told I am barking up the wrong tree though. Even happier if I am given a solution :-D
0 Ratings