cancel
Showing results for 
Search instead for 
Did you mean: 
284 Views
Message 1 of 3

Whole Home

Go to solution

I have had a Whole Home network and recently one of the discs stopped working. I have deleted it from the Whole Home app, but now cannot re add it. It appears on my router as connected to the Whole Home Wi-fi, but doesn’t appear in the app. If I change the led displays for the Whole Home discs, it’s brightness changes as well. I have reset it a number of times, and tried on iPhone and iPad to add it

any thoughts?

0 Ratings
2 REPLIES 2
Highlighted
BT Devices Expert
BT Devices Expert
261 Views
Message 2 of 3

Re: Whole Home

Go to solution

Hi, couple of thoughts to try.

How is your "rogue" disc connected to your router - Wifi or Ethernet?

Was that disc part of the same pack as the other discs, or was it an add-on. If the latter, make sure you temporarily plug it into your router with an ethernet cable when you do the reset, then leave it there until you see the blue light permanently staying solid for several minutes.

Have you tried rebooting your whole system? Power-off all your discs, then switch them all back on, starting with the main disc that's plugged into your router and waiting for its light to be permanently solid blue, then power all the other discs back on. Then leave it alone for a few hours / day to let it settle in its final config.

 

Community ModeratorBrunoN
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
I am a BT Employee and an expert on BT Devices queries. I am here volunteering my own time to give advice, and help where I can with BT device queries. Go here for more info.
0 Ratings
254 Views
Message 3 of 3

Re: Whole Home

Go to solution
Thanks for that. I think the problem was that the router was giving it the same IP address. So even though I removed the disk from within the WH app, it was still connected to the Wi-fi with the same IP address, and then the app couldn’t see it as a new disk.

I reset the disk then restarted the router, once it was all up and running, I could then add the disk.

You’re right about having to reset the disk whilst connected to ethernet

By the way, whoever came up with blue and purple needs shooting, it prejudices 10% of men who are colour blind. I’ve never seen purple in my life, purple and blue look the same. As do red and amber, and often green and yellow.
0 Ratings