cancel
Showing results for 
Search instead for 
Did you mean: 
MrBoy
Contributor
415 Views
Message 1 of 4

Whole home niggles

I have two discs setup since about 2 weeks ago. Mostly it's worked well but just now, my phone lost ability to connect to WiFi despite showing full signal. I walked to the other room and it connected automatically so I could launch the app. It said that one of the discs wasn't responding. However the led was blue as normal. I restarted it and things seem ok but this is concerning.

Earlier, my phone wasn't on WiFi either, stuck "failed to obtain IP".

Multiple times I've noticed as I move around the house, to areas with good WiFi coverage, my phone drops to 4g for a moment. I assume as it switches disc but isn't the whole point of mesh this doesn't happen? I can have this kind of user experience with £20 repeaters which I replaced expecting seamless WiFi...

Are any of these known bugs/features? I didn't have either with the Tenda mesh system I was using, but failed.
0 Ratings
Reply
3 REPLIES 3
Paul_31
Aspiring Expert
383 Views
Message 2 of 4

Re: Whole home niggles

I've not had the problems you describe with my three disc system, but I've seen it suggested on here that disabling steering on the discs has sorted out problems for many. In a web browser go to:

http://mybtdevice.home/steering.htm

Worth a try - you can always switch it back on if it makes no difference.

Reading these forums, it seems that this 'fix' is mostly helpful for those using Apple devices.

0 Ratings
Reply
BT Devices Expert
BT Devices Expert
331 Views
Message 3 of 4

Re: Whole home niggles


@MrBoywrote:
I have two discs setup since about 2 weeks ago. Mostly it's worked well but just now, my phone lost ability to connect to WiFi despite showing full signal. I walked to the other room and it connected automatically so I could launch the app. It said that one of the discs wasn't responding. However the led was blue as normal. I restarted it and things seem ok but this is concerning.

Earlier, my phone wasn't on WiFi either, stuck "failed to obtain IP".

Multiple times I've noticed as I move around the house, to areas with good WiFi coverage, my phone drops to 4g for a moment. I assume as it switches disc but isn't the whole point of mesh this doesn't happen? I can have this kind of user experience with £20 repeaters which I replaced expecting seamless WiFi...

Are any of these known bugs/features? I didn't have either with the Tenda mesh system I was using, but failed.

Hi,

Have you checked whether your discs have the latest firmware version? Also, what signal strength does the 2nd disc normally report for its connection to the Primary disc? This is shown under Disc Details in the app.

Dan-O

0 Ratings
Reply
MrBoy
Contributor
282 Views
Message 4 of 4

Re: Whole home niggles

I thought they auto updated firmware... Not the case?

It reports blue, and "good but you could do even better" or words to that effect. Had worked perfectly until this, and since.
0 Ratings
Reply