Showing results for 
Search instead for 
Did you mean: 
Message 1 of 2

Whole home not working

Hi new here and looking for some help.

I have three whole home discs that have worked mostly fine for the last 18 month but last week I could not connect to them anymore. I have tried switching them off and on, tried resetting, tried resetting my sky router, tried a new Ethernet cable , plugging them into a different port on the router and have tried all three discs individually and they all do the same thing. They will switch on turn purple then then go into the blue flashing then the slow blue flashing for a few hours then go solid blue when I try to connect the network it either cant find the ip address or check ssid. I imagine this can only be a software issue as I wouldnt have thought all three dics would break at the same time.

0 Ratings
Message 2 of 2

Re: Whole home not working

@Jjbur Welcome to to community and thanks for posting, that doesn't sound good. Did you do a factory reset by using a pin or paper clip to press the Factory Reset button on the back of the disc?

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings