cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
glosrob
Beginner
932 Views
Message 1 of 8

WholeHome WiFi Web Interface and App are not working

I have recently moved house and since then the web interface/app have not worked at all. The actual devices are working and I have WiFi across the house. But I would like to add an extra disc to my setup to increase coverage due to our new place being bigger.

App

The app suggest I am not connected to the discs despite this clearly not being the case. I have uninstalled, reinstalled the app a few times (I am using iOS).

Web Interface 

Whilst I can login fine, I cannot see any information such as the discs or devices connected. I can see information on the System -> Firmware Update tab.  

Steps taken:

- Login to http://mybtdevice.home/index.htm

- Try to access Overview, Discs or Devices

- Unexpectedly only displays a blank gray box with no information.

I have tried powering down the discs and only connecting the master disc.

 

What steps can I take to try to resolve the various issues so I can add the extra disc?

Firmware: v1.02.12 build02

Tags (1)
7 REPLIES 7
Dan-O
BT Devices Expert
BT Devices Expert
894 Views
Message 2 of 8

Re: WholeHome WiFi Web Interface and App are not working

Hi @glosrob 

This doesn't sound right - please can you e-mail the helpdesk at btconnectedhome@bt.com to register an issue?

They will forward your issue to us in 2nd/3rd line support and we will be able to diagnose your issue further.

Thanks,

Dan-O

0 Ratings
Reply
glosrob
Beginner
892 Views
Message 3 of 8

Re: WholeHome WiFi Web Interface and App are not working

Thanks - I will do that now.

0 Ratings
Reply
Rudaro
Beginner
767 Views
Message 4 of 8

Re: WholeHome WiFi Web Interface and App are not working

Hi Glosrob,

I'm also experiencing the same issue. Were you ever able to resolve this issue? 

Thanks

0 Ratings
Reply
glosrob
Beginner
762 Views
Message 5 of 8

Re: WholeHome WiFi Web Interface and App are not working

Sort of.. 

I never got the phone app working. But in the end I didn't need it so gave up.

The web interface worked once I did the following:

- disconnected all discs (removed power cable)

- factory reset each disc

- reconnected the primary disc only

- ensured primary disc powered up and connected ok

- loaded web interface to check all was good again

- added other discs afterwards

After that, the web admin interface worked fine and I was able to add an additional disc without the phone app by connecting it via ethernet cable. 

0 Ratings
Reply
Rudaro
Beginner
739 Views
Message 6 of 8

Re: WholeHome WiFi Web Interface and App are not working

Thanks so much for the reply, this is great.

I will give it a try and hopefully I'll get the same results.

 

0 Ratings
Reply
Rudaro
Beginner
657 Views
Message 7 of 8

Re: WholeHome WiFi Web Interface and App are not working

Just wanted to let you know that I got everything working perfectly with your instructions. However, as soon as I changed the Wifi name, I lost access to all the features in the app and web portal. Hopefully there will be an update that can fix this bug .

Anyway, thank you very much for your help!

0 Ratings
Reply
cimlaboy
Beginner
581 Views
Message 8 of 8

Re: WholeHome WiFi Web Interface and App are not working

This is an awful solution and can't beleive it won't work with my wifi name - it surely means i'll need to connect everything again
0 Ratings
Reply