cancel
Showing results for 
Search instead for 
Did you mean: 
dazla
Aspiring Contributor
1,432 Views
Message 311 of 399

Re: Wholehome firmware v1.02.05 build 01

Since the initial wobbles after the upgrade the system actually settled down and has appeared to be quite stable (26 days since last reboot of discs).

However, all good things must come to an end and I noticed last night that random devices weren't working. They were connected to the WiFi network but giving the dreaded "no internet" messages.

Using the BT Whole Home app would report that I wasn't connected to a Whole Home system despite WiFi showing as connected on the device.

I've now rebooted everything again.
0 Ratings
Palazzo13
Contributor
1,408 Views
Message 312 of 399

Re: Wholehome firmware v1.02.05 build 01

Hi,

Have generally found as @dazla.

Wireless disc is now remaining stable (it has not been rebooted for 30 days), but:

a) Still getting the odd problem with device connections i.e. the device is connected to WiFi but has no internet connection. The issue looks to be limited to portable devices like phones/laptops. Smart bulbs etc seem to be online when needed (though short outages might not be notived on these). I did think this was the device at fault but happens too often, and was also a problem with the earlier firmware. My workaround is to connect the device to the Guest network and then back to the main one - seems to usually re-establish internet connection.
NB I have all steering active and using default settings.

b) I've still got the devices spontaneously being renamed (so just tidying this up manually once every week or two).

So, overall, the main issue of wireless discs isolating themselves from the network while staying "blue" and accepting connections seems to be fixed. The older bugs of ocassional loss of device internet connectivity, and random device renaming remain.

0 Ratings
JohnfromUK
Contributor
1,398 Views
Message 313 of 399

Re: Wholehome firmware v1.02.05 build 01

I would try turning off steering. Mine is a whole LOT better with it off
0 Ratings
mikew88
Aspiring Expert
1,378 Views
Message 314 of 399

Re: Wholehome firmware v1.02.05 build 01


@JohnfromUKwrote:
I would try turning off steering. Mine is a whole LOT better with it off

I agree...my steering is also off and my devices all seem perfectly capable of switching disc themselves and never fail to connect...no renaming issues either

0 Ratings
Jim-lad
Expert
1,360 Views
Message 315 of 399

Re: Wholehome firmware v1.02.05 build 01

I would concurr with what @JohnfromUK and @mikew88 says regarding 'legacy steering'.

0 Ratings
Highlighted
MadPanther
Aspiring Expert
1,065 Views
Message 316 of 399

Re: Wholehome firmware v1.02.05 build 01

Hi.

How do we turn steering off ?

Thanks

0 Ratings
Steve59
Aspiring Expert
1,057 Views
Message 317 of 399

Re: Wholehome firmware v1.02.05 build 01

Log into web interface then navigate to

mybtdevice.home/steering.htm
0 Ratings
dgilbert2
Expert
695 Views
Message 318 of 399

Re: Wholehome firmware v1.02.05 build 01


@dgilbert2wrote:

I've also been struggling with this firmware as per my other posts. All sounds quite familiar though! I did call the helpline in the end and the recommendation was to turn off "Legacy Steering". I'm still testing my setup like this, but 4 days in is too early to tell if its helped or not. In terms of devices and moving from one room to another, I've not lost any functionality, its just the device itself which is now switching :smileyhappy:


To update my post above, since turning off legacy steering I am now +30 days since having to restart the BTWH, this confirms for my setup that this was the "problem". With Legacy steering off, my devices still work fine and they sort out themselves which SSID is best to use.

 

Note all other steering settings are left enabled.

0 Ratings
Jim-lad
Expert
621 Views
Message 319 of 399

Re: Wholehome firmware v1.02.05 build 01


@dgilbert2wrote:

@dgilbert2wrote:

I've also been struggling with this firmware as per my other posts. All sounds quite familiar though! I did call the helpline in the end and the recommendation was to turn off "Legacy Steering". I'm still testing my setup like this, but 4 days in is too early to tell if its helped or not. In terms of devices and moving from one room to another, I've not lost any functionality, its just the device itself which is now switching :smileyhappy:


To update my post above, since turning off legacy steering I am now +30 days since having to restart the BTWH, this confirms for my setup that this was the "problem". With Legacy steering off, my devices still work fine and they sort out themselves which SSID is best to use.

 

Note all other steering settings are left enabled.


I am now at a similar position myself i.e. Legacy steering off and the WH has been up and running so long now I've just about forgotten about it.

0 Ratings
foz
Aspiring Expert
576 Views
Message 320 of 399

Re: Wholehome firmware v1.02.05 build 01

Hopefully the next release with new driver will sort out all issues
0 Ratings