cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
NB83
Beginner
218 Views
Message 1 of 3

WiFi extender 1200 connected but saying no Internet

Hi, I have the WiFi extender 1200 which has worked great for 2 months. Now all of a sudden it's saying there is no Internet although it is connected fine and I can connect to the router no problem so there is Internet. I've tried restarting both my router and the extender. I've tried resetting the extender too but it still has no Internet. It's the same with any device too so not just a problem with my phone. Can anyone help?

Thanks in advance. 

0 Ratings
Reply
2 REPLIES 2
Anonymous
Not applicable
212 Views
Message 2 of 3

Re: WiFi extender 1200 connected but saying no Internet

It seems to be a common problem with that model (search "WiFi extender 1200" in the search bar above).

Try

  1. Resetting the extender again
  2. And then reboot the hub again
  3. Repeat the setup process 
0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
207 Views
Message 3 of 3

Re: WiFi extender 1200 connected but saying no Internet

You are connecting to the hub wireless network which is available whether you are connected to the internet or Not as you have discovered



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply