cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Brian22
Beginner
1,187 Views
Message 51 of 75

Re: Wifi Disc pairing problem - it doesn’t

Go to solution

hi 

I have just followed the App instructions, disk turned solid blue, I removed the Ethernet cable and the light wet to solid red, it has not changed after 20 minutes.

i reset the new disk, rebooted the hub and tried again, I got the same result, everything seemed fine until I disconnected the Ethernet cable. 

0 Ratings
Reply
Hazel_Davies
Beginner
1,163 Views
Message 52 of 75

Re: Wifi Disc pairing problem - it doesn’t work - PLEASE HELP!

Go to solution

I am having the same problem. Initially when I received the 'Smart Hub 2' and 'Wi-Fi Disk' everything set up with ease. However the 'Wi-Fi Disk' disconnected from the network at some point (Nothing has changed from the initial set up, nothing moved, added or changed) and now will not reconnect. I have tried resetting the Disk and starting afresh by connecting directly to the hub using an ethernet cable and the disk responds by turning on a solid blue light after a couple of minutes however when I disconnect the ethernet cable the light turns red and flashes no matter how long I wait.  I have gone through the set up procedure multiple times with the same end results. PLEASE HELP!

0 Ratings
Reply
NeilO
Moderator
Moderator
1,159 Views
Message 53 of 75

Re: Wifi Disc pairing problem - it doesn’t work - PLEASE HELP!

Go to solution

Hi @Hazel_Davies, I'm sorry to see you're disc isn't connecting to your Hub. If you haven't tried already can you also do a factory reset on the Hub by pressing in the small pinhole button on the back? Let me know how you get on.

0 Ratings
Reply
Brian22
Beginner
1,129 Views
Message 54 of 75

Re: Wifi Disc pairing problem - it doesn’t work - PLEASE HELP!

Go to solution

@NeilO have reset my hub using the browser based factory reset, and then restored settings from a saved file.

Started the disc setup procedure again, but although light goes from purple to solid blue the advanced settings shows it is not connected. when I remove the Ethernet cable the disc light goes solid red 

Image with Ethernet cable connected (light blue)

Brian22_0-1593854752969.png

 

0 Ratings
Reply
hallsworthb
Contributor
1,118 Views
Message 55 of 75

Re: Wifi Disc pairing problem - it doesn’t work - PLEASE HELP!

Go to solution

I was very grateful, 6 pages ago, when you answered my problem.

However now - Months later - I am included on everyone else's cry for help who has my original problem and uses it to piggy-back. Must have been my excellent Subject line 🙂

Is there a way to stop me being included in future?

Thanks & Regards
Bob

0 Ratings
Reply
1,107 Views
Message 56 of 75

Re: Wifi Disc pairing problem - it doesn’t work - PLEASE HELP!

Go to solution

@hallsworthbwrote:

I was very grateful, 6 pages ago, when you answered my problem.

However now - Months later - I am included on everyone else's cry for help who has my original problem and uses it to piggy-back. Must have been my excellent Subject line 🙂

Is there a way to stop me being included in future?

Thanks & Regards
Bob


@hallsworthb 

Try this for a specific thread:

  • While logged in to the Forum, click on your account avatar (top right under Email)
  • Select My Subscriptions
  • Tick the Thread which is generating unwanted emails
  • Click the 3-dot pull down menu and click again Delete Selected Subscriptions

If you still want to use the forum, but never receive emails when anyone posts in a thread you have contributed to:

  • Get to the same point above where your subscribed threads are listed
  • This time click on Preferences
  • De-select "Automatically subscribe me to topics or reviews I participate in"
hallsworthb
Contributor
1,097 Views
Message 57 of 75

Re: Wifi Disc pairing problem - it doesn’t work - PLEASE HELP!

Go to solution

Excellent - Thank you. 

0 Ratings
Reply
LordDarkenon
Beginner
848 Views
Message 58 of 75

Re: Wifi Disc pairing problem - it doesn’t

Go to solution

Did you manage to get anywhere with this?

I'm having the same issues with SH2 and 2 black complete wifi discs.  They keep on disconnecting every couple of days - I usually notice in morning when they are flashing red.  Usually turning the SH2 off and on will make them re-connect - but this isn't a solution.   

I started with 1 disc, which worked without problem since installation for about 6 weeks, and then over the last couple of weeks I've had disconnects every couple of days.  I contacted BT and had another disc sent out, and that has the same problem.

It's got to be a firmware / software issue.  It's like rebooting the SH2 clears a temporary cache, and when that gets full after a couple of days the discs disconnect again.

I'm at the point of disconnecting them completely since I don't want to be rebooting my SH2 every couple of days.

Another BT issue they seem to be ignoring - or the forum moderators just reel out the old chestnut 'have you tried resetting your hub and discs' - as if that's a solution you can do every couple of days. 

0 Ratings
Reply
Bevans
Beginner
772 Views
Message 59 of 75

Re: Wifi Disc pairing problem - it doesn’t

Go to solution

When I disconnect the Ethernet it goes red, and stays red. 

Tags (2)
0 Ratings
Reply
Welshimmigrant
Beginner
623 Views
Message 60 of 75

Re: Wifi Disc pairing problem - it doesn’t

Go to solution

My replacement disc has worked well for several months. Last night it stopped and defies all attempts to pair it. The solid blue light goes on for 2 minutes then loses the signal and the red  light returns. I have reset the disc to no impact. I rely on the complete home WiFi for work and would appreciate some more timely support than the last time. Thank you.

0 Ratings
Reply