cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
torkus
Aspiring Contributor
1,329 Views
Message 1 of 11

latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

Hi Folks,

I don't know if anyone else is having the same problem as me with the BT Smart Hub 2.

I have recently been having issues with random disconnections on the hub. These are mainly been happening in the early hours. 

I had a firmware update back in early February and since then, my hub has been having issues.

I've already  had a Openreach  engineer come out to investigate and he did all the tests he and found no fault with the network. He did a DLM reset but this has made no difference. I have lost about 10 meg. My dslam cabinet was giving me about 68meg (with vectoring) switched on but now getting about 58 meg,

I almost sure its the firmware that's corrupt. 

For the administrators out there, is there a fix in a upcoming future firmware update?

I have heard from end users that they are experiencing similar issues like me and were offered a replacement hub, only to find that when the new hub's firmware got updated, the problem re-appeared.

Any help would me much appreciated

 

 

 

0 Ratings
Reply
10 REPLIES 10
imjolly
Distinguished Sage
Distinguished Sage
1,306 Views
Message 2 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

There are other reports on the forum from some customers about connection problems after last firmware update but having had the same update I and probably many other customers have had no connection problems.

If you have had a DLM reset then it is likely you have lost the boost from G.INP but if you maintain a stable connection for 7/10 days the G.INP boost should return

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
torkus
Aspiring Contributor
1,299 Views
Message 3 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

Thanks for your advice 'imjolly'.

I forgot to mention, I have one of the earlier BT Smart Hub 2 hubs with the older BT badge on it.

Before the latest firmware update, I used to have a stable connection for months .

I do wish they would test the firmware thoroughly  before rolling it out to the masses.

It would be interesting to know what the latest firmware update is suppose to improve!

0 Ratings
Reply
VeteranISPUser
Recognised Expert
1,252 Views
Message 4 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

Hi @torkus 

I also have one of the original SH2s on the latest firmware.  I am not experiencing any problems and completely stable with over 25 devices attached. My software updated on 7 Feb.

0 Ratings
Reply
torkus
Aspiring Contributor
1,203 Views
Message 5 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

I had another disconnect this morning about 1am so after about nearly 2 days runtime.

I will try and secure another smart hub and this will hopefully eliminate the issue.

Otherwise, I'm at a loss as to what the issue could be.

I will do a factory reset as advised by my friend later on today

0 Ratings
Reply
torkus
Aspiring Contributor
1,111 Views
Message 6 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

Hi Folks,

 

Just another update, so I did a factory reset on Saturday and the runtime lasted 2 days when the systems reset my connection at 2am again. I've noticed the connection time always resets at 2 day intervals at the same time.

So I have one disconnection once every two days.

Also,  every time the hub resets, my downstream speed drops. I was originally on a 68mbps connection, now 48mbps.

The snr has also jumped to 8.9db

I still suspect its the latest firmware that my hub got update to that's dodgy. 

0 Ratings
Reply
torkus
Aspiring Contributor
1,024 Views
Message 7 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

I thought I’d give you an update as to what’s going on.

 

So I replaced my old SH2 with a new one yesterday and have been monitoring my line.

I noticed once again, the systems reset my connection for the worst this morning.

 

I checked the levels, my snr has increased again, now to 10db and my downstream has dropped to 43.998Mbps.

 

So at about the same time every day  (between 1am to 2am), my connection drops which is affecting my speeds and stability.

 

I thought my old SH2 hub was at fault.

Before I connected my new SH2, I made a note of the firmware – v0.24.04.11017-BT and was hoping this would resolve the issue, but as soon as it was connected, the firmware got updated to the culprit one.

Any ideas folks?

 

0 Ratings
Reply
rbz5416
Recognised Expert
1,016 Views
Message 8 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

If you don't have digital voice you could try to pick up an original Smart Hub to test. That takes the SH2 out of the equation completely so if the issue persists, you know it's something else. Often available of Facebook Marketplace for a tenner or less.

Just a though but when you replaced the SH2, did you also replace the PSU? Long shot but it could be something on the mains triggering the reset that the PSU is susceptible to.

0 Ratings
Reply
torkus
Aspiring Contributor
1,010 Views
Message 9 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

Hi,

Thanks I do have an old SH1 hub and could use this.

Do you think its the 'digital voice' update to my line, even though I plug my dect phone into the master socket (pstn) connection that's causing these issues?

 

 

 

0 Ratings
Reply
rbz5416
Recognised Expert
999 Views
Message 10 of 11

Re: latest firmware v0.31.00.10253-BT ***SMART HUB 2 DISCONNECTS

I have no knowledge of DV beyond what I read here, but I don't think DV is being rolled out to FTTC customers yet?

0 Ratings
Reply