cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
TDW2022
Beginner
1,501 Views
Message 1 of 12

v0.31.00.10253-BT Update Issue?

Hello all, I've been having internet issues for the last 24 hours now. I'm on the BT full fibre 500 plan, and I am getting 500/50 (I was getting 500/70 the day before) speeds, the issue i'm having is with content loading, for example if I go onto twitter, images etc loads initially, scroll down alittle and no content seems to load, same applies with videos etc. I've spoken with BT, engineer coming next week. I'm having the same issue across multiple devices, Wi-Fi & wireless. The change I can see that has been made is my modem updated version yesterday to v0.31.00.10253-BT. Is anyone else having this issue? 

Connection type:

External (FTTX)

Firmware version:

v0.31.00.10253-BT
Firmware updated:

8-Feb-2022

WAN link speed:

1000 Mbps

0 Ratings
Reply
11 REPLIES 11
imjolly
Distinguished Sage
Distinguished Sage
1,496 Views
Message 2 of 12

Re: v0.31.00.10253-BT Update Issue?

that looks like an update for your SH2 not the modem ONT

possible that not updated correctly so you could try a factory reset by pressing the recessed button on back and holding till hub lights flash.  remember turn off smart setup in hub manager after restart



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
TDW2022
Beginner
1,485 Views
Message 3 of 12

Re: v0.31.00.10253-BT Update Issue?

Just done this, still having the same issue

0 Ratings
Reply
Nailzy
Aspiring Contributor
1,286 Views
Message 4 of 12

Re: v0.31.00.10253-BT Update Issue?

Also having the same issue here in South Wales. Keen to know what happens with your engineer visit!

0 Ratings
Reply
MC22
Aspiring Contributor
1,237 Views
Message 5 of 12

Re: v0.31.00.10253-BT Update Issue?

I’m on FTTP with a Smart Hub 2 which received a firmware update in the early hours however, the new version is v0.30.01.08093-BT.

Everything seems to be working OK. 

…………………………………………………………………………………………….………………………………………………..….…….…. My Services - Full Fibre with Smart Hub 2, Digital Voice with Alexa Phone, BT TV Box Pro, EE Mobile
0 Ratings
Reply
Dippu
Expert
1,224 Views
Message 6 of 12

Re: v0.31.00.10253-BT Update Issue?

@MC22 that's not the latest firmware which the original poster is having issues with.
0 Ratings
Reply
TDW2022
Beginner
1,187 Views
Message 7 of 12

Re: v0.31.00.10253-BT Update Issue?

Didn't need an engineer in the end, I tried a TP link router, resolved the issue straight away. Got another Smart Hub being sent out to me today so I will give that a try!

0 Ratings
Reply
KorvusWolf
Beginner
1,012 Views
Message 8 of 12

Re: v0.31.00.10253-BT Update Issue?

Yes I've been having the same issues.

Same firmware and FTTP. Happilly getting 150/30 when it's connected, but it keeps stalling and then dropping out every 10 minutes. Multiple devices - either wifi or hardwired.
The ONT is fine but it's clear that the Hub firmware is corrupt.
Of course BT, as usual, says there is no issue.
The Hub's technical logs differ with that opinion.

0 Ratings
Reply
MC22
Aspiring Contributor
966 Views
Message 9 of 12

Re: v0.31.00.10253-BT Update Issue?

My Smart Hub 2 has now been further updated to v0.31.00.10253-BT.

Currently, I don’t seem to have encountered any of the stability issues mentioned by the OP but I guess time will tell.

 

…………………………………………………………………………………………….………………………………………………..….…….…. My Services - Full Fibre with Smart Hub 2, Digital Voice with Alexa Phone, BT TV Box Pro, EE Mobile
0 Ratings
Reply
TDW2022
Beginner
873 Views
Message 10 of 12

Re: v0.31.00.10253-BT Update Issue?

New BT Hub didn't resolve my issue, engineer came out today and said it can only be an issue with the latest firmware version as my TP router is working fine, said I will need to wait for a firmware update for this to be resolved.

0 Ratings
Reply