cancel
Showing results for 
Search instead for 
Did you mean: 
do
Beginner
335 Views
Message 1 of 5

142 disconnects in 24 hours and now half speed.

Hi all,

 

I moved into a property and got BT fiber and I was lucky enough to get almost the full 80mbit as advertised reported by the smart hub 6 speed profile and BTopenworld Performance test. The connection has been stable for over 2 months but recently in the past 2 weeks I've been getting drops every couple of mins, sometimes the light on the hub would remain orange for several hours at a time.


I rang customer service 10 days ago, they booked an engineer but within a couple of hours they phoned and said everything has been fixed so canceled the engineer visit. A few days went passed and then the fault occurred again. I rang customer service and they said they was aware of the issue and it would be fixed before midnight... Sadly it wasn't, so I rang up and was told that the issue at the exchange is fixed and whatever your experiencing will most likely be another issue either inside or outside, I was told that within the last 24 hours, I had over 142 disconnects

 

Desperately needing the internet I took matters into my own hands and got hold of a BT home hub 3 and to my surprise it worked straight away, no orange light, locked on within seconds and has been stable as a rock since. I phoned up today and told them that the home hub 3 works fine and they said they will replace the Smart Hub 6.

 

However... I've just noticed when doing online speed tests and with BTopenworld that I'm only able to reach a download of 40mbit where before I was getting 80mbit (solid, reliable and around 8.6mb/sec for the past 8 weeks!

 

Here is the snippet from BTwholesale

Download speed achieved during the test was - 40.62 Mbps

For your connection, the acceptable range of speeds is 40 Mbps-53.23 Mbps .

 

Additional Information:IP Profile for your line is - 53.23 Mbps

 

Upload speed achieved during the test was - 12.81Mbps

Additional Information: Upstream Rate IP profile on your line is - 20 Mbps

 

My upstream used to be 19.8mbit...

 

So, I guess my issue isn't the router after all? I understand that they do profiling because noise can vary from time to time, but speeds from 80mbit to 40.62mbit are not acceptable, I would assume +/- 5mbit on the profiling, there has to be an issue at the exchange or green box.

 

 I'm half tempted to get Virgin Media 300mbit.........

0 Ratings
Reply
4 REPLIES 4
Distinguished Sage
Distinguished Sage
298 Views
Message 2 of 5

Re: 142 disconnects in 24 hours and now half speed.

Welcome to this user forum @do

 

In order to find out what services and speed range you should be getting, please enter your phone number into this form.
Broadband availability checker


Please remember to edit out your phone number before you post the results.

Then, if you have a HH5 can you go to hub manager then trobleshooting then helpdesk and post lines 1-12

 

Or post the information from the smart hub, using this link.

 

http://192.168.1.254/0000012803/gui/#/technicalLog/information

 

 

Which one of these matches your master phone socket?

 

nte.jpg or oldnte.jpgor adslface.jpg ornewnte.jpg

 

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

 

I assume that when you tried the home hub 3, you also had an Openreach modem connected, as the HH3 does not work on VDSL?

 

 

0 Ratings
Reply
TimCurtis
Recognised Expert
281 Views
Message 3 of 5

Re: 142 disconnects in 24 hours and now half speed.

The very frequent line drops will cause your profile to be slashed so as to maintain a connection. Once a stable situation is reached the DLM will , over time , progressively increase your speeds.

 

Presumably with the HH3 you were using the white OR modem and if you still have that combo leave it in place, if you can , until a replacement HH6 arrives.

 

0 Ratings
Reply
do
Beginner
232 Views
Message 4 of 5

Re: 142 disconnects in 24 hours and now half speed.

Hi Tim, Thought as much but the line is still dropping speed... the IP Profile for your line is - 41.95 Mbps so, it isn't slowly going up, its slowly going down!
0 Ratings
Reply
Distinguished Sage
226 Views
Message 5 of 5

Re: 142 disconnects in 24 hours and now half speed.

It will only beging to go up once the cause of the dropping connectipm is identified and rectified.

It may be your internal wiring, which is why Keith has asked you to connect to the test socket.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Reply