cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
868 Views
Message 31 of 35

Re: 900mb FTTP installation speed

Installed today. All OK, downloads at around 900 but uploads stuck at 50mbits as reported by many people out there. Reading through a mega long thread on this and then will probably call BT. So far so good and very happy, I'm sure they'll fix this 50mbit upload cap.

BT Full Fibre 900
0 Ratings
Reply
864 Views
Message 32 of 35

Re: 900mb FTTP installation speed

@Barneyabz 

Congrats mate, You getting those speeds with the supplied HH2 or a third party router.

___________________________________________________________________________________________
Say thanks by clicking the Thumbs Up icon. Have I resolved your issue? Click "Mark As Accepted Solution"
0 Ratings
Reply
859 Views
Message 33 of 35

Re: 900mb FTTP installation speed

I'm using the supplied smart hub 2 via ethernet

BT Full Fibre 900
0 Ratings
Reply
856 Views
Message 34 of 35

Re: 900mb FTTP installation speed

Thank you.

Keep us updated on how it goes please, always good for others to learn from. 🙂

___________________________________________________________________________________________
Say thanks by clicking the Thumbs Up icon. Have I resolved your issue? Click "Mark As Accepted Solution"
0 Ratings
Reply
809 Views
Message 35 of 35

Re: 900mb FTTP installation speed

Called BT on Thursday and was told to give it two days as although they could see the installation was complete on one system it was showing as incomplete on another and they said it can take up to two days for everything to fall into place. Sure enough last night the 50 my cap disappeared and I'm now getting 900/100 (not 110 as advertised but not worrying) 

 

Generally very happy but I did notice that the download speed can vary quite a bit sometimes dropping to under 500mbits. I'm not sure if that is a limitation on the router or my PC because when I restart my PC it goes back up to 900.  Its early days so I'll wait to see how it goes.   For info my PC has a Ryzen 3700x cpu, 16gb ddr4 ram and a Tomahawk Max motherboard with 1 gig lan (built it 7 months ago). Could be a driver thing I suppose, or it could be the router bottling under pressure. Possibly under powered for constant 1gb data throughput? Who knows. 

BT Full Fibre 900