cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
WildIce00X
Beginner
471 Views
Message 1 of 5

Activation day; very slow upload

Firsttime posting here.

Today is my activation day. So I connected the BT HUB and connected all my devices to it. That's perfect. 

However, my upload is not as advertised, instead its 16 times slower then advertised by BT.

I assume this will just require time for everything to set up, right? I'm not sure, so I'm hoping someone will be able to shed some light on this. 

Thanks!

0 Ratings
Reply
4 REPLIES 4
imjolly
Distinguished Sage
Distinguished Sage
457 Views
Message 2 of 5

Re: Activation day; very slow upload

do you have FTTP or FTTC?

does your phone have a dial tone



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
WildIce00X
Beginner
440 Views
Message 3 of 5

Re: Activation day; very slow upload

We have  FTTC.

And yes we have a dail tone. 

0 Ratings
Reply
pippincp
Sage
422 Views
Message 4 of 5

Re: Activation day; very slow upload

Could you post a screenshot of the hub connection stats from Advanced settings/technical log/information.

What was the guaranteed speeds in the confirmation email?

0 Ratings
Reply
WildIce00X
Beginner
397 Views
Message 5 of 5

Re: Activation day; very slow upload

WildIce00X_0-1600882408191.png

The speed we're supposed to be getting is; 55mb/s to 73 mb/s for download & 17mb/s to 18mb/s for upload. 

What I've noticed from the data rate is that the hub does in fact receive the advertised uploaded, it just looks like the single from the Hub to the various devices around the home are weakned somehow. Also after changing the channels from the default ones, nothing changed.

With our previous ISP, we had no issues with the signal around the house. The BT Smart Hub 2 is in the exact same location. 

0 Ratings
Reply