cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Azzer31
Beginner
1,297 Views
Message 1 of 8

Another New Customer with Broadband Issues

Hi, I signed up with BT in December but the service was only activated on 3rd Jan due to my previous contract expiry date with Plusnet.  We signed up for Infinity 2 and have the latest Smart Hub.  For a few days the service was stable although the speed was up and down. 

 

Since last Saturday - so 3 days in, the Hub has started re-booting 2-3 times per day.  The light goes green, then flashing orange and then orange and then blue.  All devices lose connection and it can take more than 15 minutes for the internet to come back on.  I've noticed on a number of occassions that having re-booted, it reboots again.

 

I rang BT on Monday about this and after sending 15 minutes on the phone and after doing various line checks the support person said they couldn't see any issues and then after referring to a colleague told me that this was normal in the 10 day stabilisation period.  I sort of accepted this but really don't understand why the Router should do this as "normal" and really what is actually happening in this 10 day period.  I was getting bear 70M download with Plusnet, so far I'm getting around 65M but my real issue is the router dropping out.

 

The phone line is fine, no noise.  In fact on the day our Service started BT openreach fixed the line into the house (under the Plusnet agreement) as we'd lost all phone and broadband between Xmas and New year.

 

Can anyone advise on whether the stablisation period is relevant here or do I need to be looking at another issue?

 

Thanks in advance

 

 

0 Ratings
Reply
7 REPLIES 7
imjolly
Distinguished Sage
Distinguished Sage
1,286 Views
Message 2 of 8

Re: Another New Customer with Broadband Issues

I think you are looking at another issue and possibly faulty hh6  

 

have you tried using the test socket with a filter to see if that helps stabilisation

 

can you post stats from hub - advanced settings then technical log administration

 

did you turn off smart setup?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Azzer31
Beginner
1,257 Views
Message 3 of 8

Re: Another New Customer with Broadband Issues

Hi

 

Stats are:

- Hoping its legible.

Smart Set up is on - whats the advantage in turning it off?

Not tried connecting to test socket but will do that now.

 

HH6 Log Untitled.png

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,239 Views
Message 4 of 8

Re: Another New Customer with Broadband Issues

your conenction speed looks good at 72mb just trying to get a stable connection is the problem henve the suggestion to try trst socket with a filter

 

you will find, as many have done, that some devices have a problem conencting to your internet with smart setup activated and best to disable it and devices will conenct without a problem

 

if you have wireless devices I would alsl split the networks 2.4/5ghz as many devices don't like them combined



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Azzer31
Beginner
1,212 Views
Message 5 of 8

Re: Another New Customer with Broadband Issues

Thanks.  Am currently connected via filter, have been for last few hours - so far so good but will see how I get on for the rest of the day.  I've also switched off the smart set up. 

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,192 Views
Message 6 of 8

Re: Another New Customer with Broadband Issues

post back if it starts to drop connection again



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Azzer31
Beginner
1,154 Views
Message 7 of 8

Re: Another New Customer with Broadband Issues

Hello again. 

After being slightly optimistic on Thursday the hub restarted itself again around 10.30pm.  Then over Friday it restarted 3 times and similar story since then so connecting it into the test socked via a filter doesn't seem to have made any difference.

 

Could there me any other reason than a faulty hub for it to restart itself?

 

Edit: Just been on the phone to BT - they are sending out a new hub so will see if that fixes it.  🙂

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,136 Views
Message 8 of 8

Re: Another New Customer with Broadband Issues

just need to wait and see if new hub fixes problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply