cancel
Showing results for 
Search instead for 
Did you mean: 
greglloyd
Aspiring Expert
1,819 Views
Message 1 of 167

Anyone having throughput issues?

Go to solution

My Infinity throughtput has dropped to between 0.5 -> 2 meg since yesterday. This is from the usual stable 38 / 8. The BT speedtester site confirms that my IP profile is 39.65 down / 20.00 up.

 

I've been running the speed tests at various sites using a wired connection and consistently seeing poor throughput. I've confirmed the sped by downloading files and checking download speeds which tally with the speed test results.

 

For a short period of time this morning the throughput erractically jumped up to between 20 and 37 meg before dropping back to the current 1 to 2 meg again. I've triple checked all connections and hardware. Everything looks 100% at my end.

 

Anyone else experience similar issues at this time? Just wondering if there are issues somewhere on the BT network causing this?

166 REPLIES 166
Distinguished Sage
1,795 Views
Message 2 of 167

Re: Anyone having throughput issues?

Go to solution

Have you tried the speed test with your antivirus temporarily disabled as recommended

0 Ratings
Reply
orozz
Aspiring Expert
1,787 Views
Message 3 of 167

Re: Anyone having throughput issues?

Go to solution

Somethings not right tonight, download speed plummeted to ~ 5M usually is 33M. Profile unchanged so looks like a fault somewhere.

0 Ratings
Reply
greglloyd
Aspiring Expert
1,778 Views
Message 4 of 167

Re: Anyone having throughput issues?

Go to solution

Yes, I've tried with antivrus off.

 

I've also used several devices to test the speed including Macbook Pro, iPad, and iPhone, and Win 7 laptop. All of them show the same low throughput.

 

Interestingly, the throughput is increasing past midnight. First thing this morning I also had 37 meg. 

 

I spoke with BT earlier today and they ran a test. No issue found between my exchange and premises. However, the guy did note that he was getting very low throughput from his end on the test. He raised a fault with the network team.

 

I'm 100% sure it's not an issue insde my premises as I have 2 Airport Extreme routers and have tried both seperately to rule out router throughput issues. I've methodically ruled out cables, interference, config on machines, etc. Tested with multiple devices on different OS's. Modem is sync'd at 40959 / 9656 with a noise margin of 6db. IP Profile is currently 39.65 / 20.00. Upstream speed on the speed tests is around 9.00 meg. Downstream has varied from 37 meg first thing this morning to 1 meg through the day. Speed now rising after midnight to current value of 7.00. My line has always been a super stable 38 / 8.

0 Ratings
Reply
greglloyd
Aspiring Expert
1,757 Views
Message 5 of 167

Re: Anyone having throughput issues?

Go to solution

...And it's back to 37.76 / 8.27 this morning. I pray that it stays that way this time.

 

Yesterday started out the same only for it to drop to 1 meg by mid morning 😞

0 Ratings
Reply
greglloyd
Aspiring Expert
1,748 Views
Message 6 of 167

Re: Anyone having throughput issues?

Go to solution

And he we go again.. Now down to 7 meg and dropping. There definitely seems to be a trend here of speed dropping off when traffic on the local network begins to increase (i.e. more users coming on line).

 

A friend who lives in Bangor (NI) which is approx 30 miles from me is not having any issues. I have another friend who lives 4 miles from me and is on the same exchange. I'll get him to run a test.

0 Ratings
Reply
Jay1988
Contributor
1,740 Views
Message 7 of 167

Re: Anyone having throughput issues?

Go to solution

Try reseting the home hub.

0 Ratings
Reply
greglloyd
Aspiring Expert
1,723 Views
Message 8 of 167

Re: Anyone having throughput issues?

Go to solution

Not using the Homehub. I'm using Apple Airport Extreme router (note I have 2 of these and have tested with both).

 

I powered everything down for the past hour and have just switched back on. same issue

0 Ratings
Reply
greglloyd
Aspiring Expert
1,722 Views
Message 9 of 167

Re: Anyone having throughput issues?

Go to solution

Please note I have had Infinity for over 18 months now and have had 100% stable performance. Something is definitely amiss at the cabinet / exchange / network

0 Ratings
Reply
MontyMonty
Beginner
1,720 Views
Message 10 of 167

Re: Anyone having throughput issues?

Go to solution

I would take what the results, that the 'The BT speedtester site' gives you with a pinch of salt. They are works of complete fiction. 

My 'Infinity ?' is crawling along at the same rate as prior to the upgrade, yet BT's OWN site (The BT speedtester site) says it is zipping along at 20 meg, try another site or two and get an average, "speedtester.bt.com" gives fictitious results.

0 Ratings
Reply