cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Kopite9681
Aspiring Contributor
483 Views
Message 1 of 4

At a loss

So since April my broadband speed is been up and down, one min it’s 50meg and then 37 and then 29 and 32 it’s all over the place.

this started in April and we have had 7 engineers out, 

1st engineer replacement Socket and phone line 

2nd engineer, noise on the line and fault 

3rd engineer said the issue is at top of the pole (nothing done)

4th engineer, changed wires and cleaned something at the box

5th engineer, Said issue again at pole and he replaced something 

6th engineer, again issue at the pole and he replaced something But said it maybe underground (nothing done about that)

7th engineer, came and he found errors and he said it was a wire that has been twisted and replaced it 

guess what yep it’s still the same, if I do a speed test through the app it says my speeds are not as expected and it says the speed from BT to hub are the issue and then it logs a fault.

nobody can seem to fix this problem or if they do come up with a suggestion nothing is done about it.

bt tell me that it’s us that’s the problem but how can it be us when the engineer is finding errors constantly at the pole and not in the home and the app is saying there are issues from BT to hub

im tired of it now and don’t know what else to do 

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
466 Views
Message 2 of 4

Re: At a loss

welcome to the BT community forum where customers help customers and only BT employees are the forum mods

Wow that is some number of engineer visits


in order for the forum members to help please can you post the stats from your router (if hub enter 192.168.1.254 in your browser) and if  HH5 then go to troubleshooting then helpdesk and if HH6/SH2 then advanced settings then technical log information . 

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

 

enter your phone number and post results  remember to delete number   https://www.broadbandchecker.btwholesale.com/#/ADSL

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Kopite9681
Aspiring Contributor
465 Views
Message 3 of 4

Re: At a loss

This is a list of your BT Smart Hub settings and current statistics.
Product code:Smart Hub 2
 

 

Serial number:+091298+1911006890
 

 

Firmware version:v0.21.03.07094-BT
 

 

Firmware updated:Mon Oct 12 08:51:36 2020
 

 

Board version:R01
 

 

GUI version:1.56 15_02_2019
 

 

DSL uptime:0 days,20 Hours34 Mins19 Secs
 

 

Data rate:10.924 Mbps / 58.078 Mbps
 

 

Maximum data rate:10.846 Mbps / 58.210 Mbps
 

 

Noise margin:5.8 / 3.1
 

 

Line attenuation:8.6 / 19.0
 

 

Signal attenuation:8.6 / 23.7
 

 

VLAN id:101
 

 

Upstream error control:Off
 

 

Downstream error control:Off
 

 

Data sent / received:723.6 MB Uploaded / 13.0 GB Downloaded
 

 

Broadband username:bthomehub@btbroadband.com
 

 

BT Wi-fi:Activated
 

 

2.4 GHz wireless network name:BT-HCA2MC
 

 

2.4 GHz wireless channel:Smart (Channel11)
 

 

5 GHz wireless network name:BT-HCA2MC
 

 

5 GHz wireless channel:Smart (Channel36)
 

 

Wireless security:WPA2
 

 

Wireless mode:Mode 1
 

 

Firewall:On
 

 

MAC address:64:CC:22:34:CB:85
 

 

Software variant:-
 

 

Boot loader:0.1.7-BT (Thu Nov 30 09:45:22 2017)
 

 

 

 

0 Ratings
Reply
Kopite9681
Aspiring Contributor
464 Views
Message 4 of 4

Re: At a loss

Also the quite line test was done yesterday when then engineer came and there was no noise on the line 

0 Ratings
Reply