cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Falthin
Aspiring Contributor
1,683 Views
Message 1 of 23

BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution


BT Fibre 1 Hub 6  Paying for 80 / 20 service

Fault -  Disconnecting every half an hour on average. 

Speed has consistently dropped over 7 days until it's now less than half speed.

The disconnections are less frequent at the slower speed but still occurring.

Date raised Sep 17, 2020
Product Broadband
Reference VOL053-0338894327458

 

Phone line is ok, Quiet line test is fine. Phone ringing does not trip the broadband.

16th September - Hub began disconnecting randomly from the internet - reconnecting again a short while later. ( no reason, weather was ok, no visible damage, no change to my house wiring ).

17th September - disconnections continued - averaging once every half hour. Fault reported to BT
Fault on their network acknowledged and fault report generated.
18th September - disconnections continued - internet speed dropping from 80 20 to 60 14 and lower.
19th September - Fault reported fixed by BT. Hub continued disconnecting during the afternoon and evening.
Texted FAULT to 61998 , testing showed a fault on BT network and engineers assigned.
( same fault ? why not run the diagnostic after the engineers visit to check the work ? )

Fault being recorded as Slow broadband speed - but the issue is the constant disconnections.

20th September - 21st September , Broadband now down to half speed.
Between 21st and 22nd ( overnight ) went 10 hours without disconnecting. Fault reported fixed on fault tracker.
22nd September 11:00am Starts disconnecting again.
24th September - can sometimes go several hours without disconnecting , but has dropped me down to less than half speed.

I reported the initial fault through the Hub diagnostics troubleshooter - it automatically tested and found a fault on the network.

Since then I have reported the fault using 61998 3 times and each time it has said it has found a fault on the network and assigned an engineer.  The estimated fix date comes and goes,  the problem continues and when I report it again they find the same fault again.   No one seems to be actually fixing it.

The BT service status seems to thing everything is fine in my area,  but finds a network fault outside my house every time I ask them to test.

At what point can I get some money back for lack of service ? 

And more importantly, how can I actually get the problem fixed ?

Thank you


This is a list of your BT Smart Hub settings and current statistics.

22nd Sep 2020
Product name: BT Hub 6A
Serial number: +084316+NQ71401406
Firmware version: SG4B1000E020
Firmware updated: 02-Apr-2020
Board version: 1.0
Gui version: 1.115.0
DSL uptime: 0 Days, 0 Hours 32 Minutes 43 Seconds
Data rate: 8.50 Mbps / 44.00 Mbps
Maximum data rate: 27585 / 106608
Noise margin: 19.7 dB / 22.8 dB
Line attenuation: 11.6 dB
Signal attenuation: 7.1 dB / 11.6 dB
VPI / VCI: 0/38
Modulation: G_993_2_ANNEX_B
Latency type: Fast Path

 


24th Sep 2020
Product name: BT Hub 6A
Serial number: +084316+NQ71401406
Firmware version: SG4B1000E020
Firmware updated: 02-Apr-2020
Board version:1.0
Gui version: 1.115.0
DSL uptime: 0 Days, 0 Hours 13 Minutes 6 Seconds
Data rate: 7.20 Mbps / 35.00 Mbps
Maximum data rate: 22962 / 76125
Noise margin: 16.5 dB / 16.4 dB
Line attenuation: 20.7 dB
Signal attenuation: 16.3 dB / 20.7 dB
VPI / VCI: 0/38
Modulation: G_993_2_ANNEX_B
Latency type: Fast Path

22 REPLIES 22
imjolly
Distinguished Sage
Distinguished Sage
1,676 Views
Message 2 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

which master socket do you have

Keith_Beddoe_0-1577035081757.jpegMaster socket types.jpeg

have you tried connecting to test socket with a filter to see if by eliminating your internal wiring and master faceplate you can get a stable connection?

If you have type 7 have you checked the faceplate is clipped back tightly as there  have been posts where this has caused connection problems



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Falthin
Aspiring Contributor
1,662 Views
Message 3 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

I have the socket that looks like number 6 in your picture.
Over and under connection. It says OPENREACH MK3.
I've removed the socket and plugged a filter into the test socket and plugged the broadband into that.
It has already disconnected twice in 20 minutes.

Regards

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,658 Views
Message 4 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

have you checked that all your extension sockets are 'dead' when you connect to test socket  ( if you have socket 6 you need to remove the middle section to get to test socket)



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Falthin
Aspiring Contributor
1,652 Views
Message 5 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

I took the whole  face plate off the socket and there are no other sockets behind the one I've plugged into.

If I unscrew the socket I'm plugged into now, it's just wires.

There is an engineer appointment now booked for Monday but I don't know why I keep having to report the fault when they detect a problem with their network each time I report it and I get no useful updates on the fault tracker.

 

I'll leave it plugged in like this for a few hours and see if I notice a difference.

 

Regards

 

Isocket 1.jpgsocket 2.jpg

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,646 Views
Message 6 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

you have removed the front and middle section at same time and left the main section shown by black arrow

test-socket-thumb.jpg



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Falthin
Aspiring Contributor
1,639 Views
Message 7 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

socket 1.jpgSocket 3.jpgThe 2 parts shown on the lower photo screw together and then that screws into the bit stuck on the wall.

 

The black arrow on the left plate plugs into the 'test socket' shown in the top picture.

The black arrow on the right plate plugs into the left plate and feeds the phone and broadband socket. ( Red arrow ) 

The filter is all built in.

your picture shows an extra separate part that this socket doesn't have.

My phone and Broadband plug directly into the socket as shown and it doesn't come apart any further.

To eliminate all that  I assume the separate filter needs to be plugged directly into the wall socket in the top picture. ?

 

Or do you want me to screw the left plate back on to the wall and plug into that ?

 

Regards

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,634 Views
Message 8 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

no what you have done is fine

your photo with just black arrow is same as mine with red arrow  the middle section shown by your red/black arrow is same as my yellow arrow

the test socket is shown by my black arrow - your black arrows do not show the test socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Falthin
Aspiring Contributor
1,604 Views
Message 9 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

Still disconnecting in the test socket unfortunately  so I guess I'l have to wait until the fault tracker updates on Monday.

They make it sound like an engineer will be coming to the house this time despite the diagnostic saying the fault is outside my house and the engineer shouldn't need to enter.

It's a shame there isn't a bit on the fault tracker where I can enter my comments about what the fault is rather than just the automatic ' slow broadband speed '  message.

 

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,588 Views
Message 10 of 23

Re: BT Fibre 1 Hub 6 Repeated disconnections - going on for 7 days now

Go to solution

if still dropping connection while connected to test socket does appear you need engineer visit. If you are not sure if engineer booked you need to phone 150 or 0800800150 from mobile



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply