cancel
Showing results for 
Search instead for 
Did you mean: 
17,329 Views
Message 1 of 712

BT Infinity issues for the last few days

I've been experiencing issues with my broadband for the last 4-5 days, loads of sites and email are slow and/or won't load, speedtest is ok though.

Tried to reset it more than once, did not solve. Tried using Google DNS as well, still the same.

Any known issue going on with BT?

711 REPLIES 711
vayidm
Contributor
17,312 Views
Message 2 of 712

Re: BT Infinity issues for the last few days

I'm having the same issues (FTTP here). Rebooting the HH5 doesn't help either. I've just emailed support about it too.

 

The service status checker says everything is fine though.

0 Ratings
pinklion
Newbie
17,293 Views
Message 3 of 712

Re: BT Infinity issues for the last few days

Same problem here, tried power cycling the hub etc. and it hasn't helped. Nothing on service status for my area.
0 Ratings
yellowbelly3
Beginner
17,254 Views
Message 4 of 712

Re: BT Infinity issues for the last few days

Exactly the same here in Lincolnshire, very frustrating.
0 Ratings
McGrath1982
Expert
17,234 Views
Message 5 of 712

Re: BT Infinity issues for the last few days

Same here in Crewe Cheshire CW1 power down the HH5 a couple of time no help at all.
0 Ratings
thempstead
Beginner
17,217 Views
Message 6 of 712

Re: BT Infinity issues for the last few days

I've been suffering from this too the last couple of days (Nottingham NG7) and I know my Parents are as well (Much Wenlock TF13)

 

Actual BT Infinity2 link appears to be fine and accessing non-UK sites appears to be ok but accessing UK based sites runs like an utter dog which implies there is an issue somewhere on  BT's network, or upstream, rather than an issue with the actual connection between me and BT.

 

0 Ratings
McGrath1982
Expert
17,171 Views
Message 7 of 712

Re: BT Infinity issues for the last few days

Hi all I've got a SamKnows WhiteBox connected to my Infinity2 BB connection. I get around 74Mbps and 17.5Mbps, But my connection has been slow for about 5 days or so now on my Macbook (Ethernet) iPad iPhone sons iPhone wife's iPhone over Wi-Fi etc.... So Ive logged in for the first time in 6months or so and was just checking now does this look fine at all as I'm not to clued up with what it all means from pics etc. My Noise Margin has gone from 14.1 to 16.3and 7.1 to 8.7 from just over 3 days ago as my up time was 18 days when last looked in the HH5 UI.


Thanks Michael




DNS Response Times almost a year. and my UDP Latency  

 

 chart_1418135929.png

 

 

 

 

 

chart_1418136308.png

 

 

 

1. Product name: BT Home Hub
2. Serial number: +068343+NQ33689394
3. Firmware version: Software version 4.7.5.1.83.8.173.1.6 (Type A) Last updated 28/12/13
4. Board version: BT Hub 5A
5. VDSL uptime: 3 days, 06:51:39
6. Data rate: 19999 / 79995
7. Maximum data rate: 29942 / 106609
8. Noise margin: 16.3 / 8.7
9. Line attenuation: 0.0 / 15.1
10. Signal attenuation: 0.0 / 15.1
11. Data sent/received: 1.4 GB / 1.2 GB
12. Broadband username: bthomehub@btbroadband.com

 

 

0 Ratings
vayidm
Contributor
17,150 Views
Message 8 of 712

Re: BT Infinity issues for the last few days

I've had a Samknows Whitebox before but I've disconnected it. I may just connect it up so I can see where the issues are.

I'm on FTTP and as mentioned in the original post the speedtest is perfectly normal. It's just the websites that load really slowly or not at all.

0 Ratings
Stuartd
Aspiring Expert
17,117 Views
Message 9 of 712

Re: BT Infinity issues for the last few days

I am also having this issue, any updates it all just seems a bit wonky. My Speedtest is fine as well.
0 Ratings
17,110 Views
Message 10 of 712

Re: BT Infinity issues for the last few days

It seems that mine has been fixed.

At lunch time, I've turned everything off for 30 minutes (unplugged from wall). Haven't had any issue since then.

 

0 Ratings