cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
margaret2000
Aspiring Contributor
431 Views
Message 1 of 23

Bad update

Go to solution
Hi since you updated my router on 1/11/18 the router will reboot every 10 minutes. How hard is it to test firmware’s before you give it to the general public.
0 Ratings
22 REPLIES 22
Distinguished Sage
Distinguished Sage
421 Views
Message 2 of 23

Re: Bad update

Go to solution

have you tried a factory reset usingthe recessed button on back and holding 20/30 secs until lights flash  it maybe the update has not quite complted



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
margaret2000
Aspiring Contributor
412 Views
Message 3 of 23

Re: Bad update

Go to solution
Hi thank you for helping, I logged into router and reset to factory default that way but still router will reboot. I’ll try your way now.
0 Ratings
Moderator
Moderator
383 Views
Message 4 of 23

Re: Bad update

Go to solution

Hi @margaret2000,

I replied to you on another thread: Router keeps restarting, internet keeps dropping earlier.

Can you let us know how you get on please?

Thanks

DanielS

Community ModeratorDannyS
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
margaret2000
Aspiring Contributor
349 Views
Message 5 of 23

Re: Bad update

Go to solution
when I check the router log it’s usually tr69 connectivity have been closed error which I’m seeing. like I said before router was updated on 1/11/18 and since then non stop disconnects. ive done the usual steps in restoring factory default on back of router but still problem persists. there is no problems with phone line just the router you supply. please reply on this post because other post you replied to me belongs to someone else who seems to have there own problem.
0 Ratings
Distinguished Sage
Distinguished Sage
340 Views
Message 6 of 23

Re: Bad update

Go to solution

As a matter of interest, does it still keep rebooting if there is nothing connected to it, just in case its a device you are using which is causing the reboot?

There have been reports of rebooting when devices are uploading files.

Firmware downloads are done in blocks, and are checked for errors before the home hub switches to the new firmware image, so it unlikely the download is corrupted, but its quite possible that the internal flash memory in the home hub is faulty, in which case, you need a replacement home hub.

 

 

0 Ratings
margaret2000
Aspiring Contributor
318 Views
Message 7 of 23

Re: Bad update

Go to solution
Hi thanks for getting back to me, the only uploading I think is done is my grandkids who play xbox and pc so I think that will class as uploading if I’m not mistaken.
0 Ratings
Distinguished Sage
Distinguished Sage
296 Views
Message 8 of 23

Re: Bad update

Go to solution

@margaret2000 wrote:
Hi thanks for getting back to me, the only uploading I think is done is my grandkids who play xbox and pc so I think that will class as uploading if I’m not mistaken.

I cannot imagine they are using it all the time, so it looks like you have a faulty home hub. If you are still in a contract, then you can request a free replacement.

As there is no noise on your phone line, then its most likely the home hub that is faulty.

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
296 Views
Message 9 of 23

Re: Bad update

Go to solution

if still having connection problems after factory reset then phone customer services and request hub replacement  as long as you are still in a fixed term contract replacement is free otherwise the hub is yours and cost to replace it up to you



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
margaret2000
Aspiring Contributor
287 Views
Message 10 of 23

Re: Bad update

Go to solution
Okay I’ll phone up customer service and ask for a replacement, thank you.
0 Ratings