cancel
Showing results for 
Search instead for 
Did you mean: 
simonand12
Beginner
327 Views
Message 1 of 6

Black burn marks and lack of speed

Hi I hope you can provide some guidance. I hae recently had an Infinity service deliverted to my home.  This was a self instalation.  I have a connection that is approximately 3Mb / 1.4Mb  I wanted to ensure the best possible sevice and as such have removed from the master socket the additional home wiring as we simply do not need this connected.

 

Whilst removing the cables and socket I notices considerable black soot around the inside of the socket and the cables.  it looks like somebody had a bonfire!

 

The attenuation I have on this circuit is 18.8 / 38.0 and my speeds as indicate above are relatively low.  All my neighbours have in excess of 8M some nearer 11 as the green box is no more than 1.2K.  The cables all leave this development in the same route and go to the same BT box.

 

Having just moved in we have no idea of the history of the cabling however I am rather suspicious of the soot marks and would be intestedin hearing from those that know about the attenuations figures provided.

 

As we woud all wish for, having some additional speed would be a true bonus.  I would welcome peoples comments.
Kind regards

Simon

0 Ratings
Reply
5 REPLIES 5
Distinguished Sage
314 Views
Message 2 of 6

Re: Black burn marks and lack of speed

Can you run this checker and post back a screen shot of the results. Make sure you delete your phone number before posting.

http://www.dslchecker.bt.com/adsl/adslchecker.welcome

Can you use this speed tester then carry out the further diagnostics and post back a screen shot of all the results including your IP profile for up and down. This test must be done with a wired connection.

http://speedtest.btwholesale.com/
if you have a Homehub 5 can you also post the stats from 1-12 by logging onto the homehub management pages then troubleshooting > helpdesk. http://bthomehub.home/
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
311 Views
Message 3 of 6

Re: Black burn marks and lack of speed

Does your phone work in test socket?  Try quiet line test. Dial17070 option  2 should be quiet and best done with corded ohine



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
simonand12
Beginner
283 Views
Message 4 of 6

Re: Black burn marks and lack of speed

Thank you for taking the time to respond to my post appreciated.

 

Below I have attached the two screen shots you mentioned.  The service is running however I am rather suspicious something has happened to the line as the plastic insulation is melted where it connects into the back of the BT socket from the exchange side.  No other cables are connected as I have removed them as we have no requirement for the other 5 sockets in the house to be connected!! 

 

I am aware that all the other properties (6) on this small complex receive a far better service which again makes me suspicious that the cable may have become compromised.

 

Kind regard

Simon

 

Slide1.jpg

 

 

 

0 Ratings
Reply
Distinguished Sage
278 Views
Message 5 of 6

Re: Black burn marks and lack of speed

Looks like you'd be better on ADSL2+
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
260 Views
Message 6 of 6

Re: Black burn marks and lack of speed

did you try quiet line test?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply