cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
tmwarnerbros
Beginner
235 Views
Message 1 of 5

Blue light on hub after activation date but no access to internet

Hi, My activation date was 17th Sep.  All services were indicated that landline and broadband is activated after midnight. Smart Hub shows good blue light indication. When I went to connect internet there was no connection. Browser saying " failed to upload website". I went into BT Smart hub manager and it was saying that broadband connection is "ON" but can not access to internet. Called repair center 1am, advisor (her name is Kuheli Chakraborpy) told me she ran line test and found a problem with setting at the beginning but then later changed her mind saying that there is problem with socket! and she kept saying that she does not know what is the problem. What a professionalism there! My understanding is when your hub receive all neccesary data (IP address and so on) are appreaing but no internet, how can it be problem with socket? So she booked engineer to come and fix the issue which is 3 day later! Does anyone experienced similar problem after joining BT and after activation date? Now i have to take day off at work for something that does not guarantee whether issue is going to be fixed! Blue light on Hub, Hub manager saying it connected but no access to internet? is BT reliable?

0 Ratings
4 REPLIES 4
Distinguished Sage
Distinguished Sage
214 Views
Message 2 of 5

Re: Blue light on hub after activation date but no access to internet

Not likely to be an issue with the socket.

Connect a computer directly to the home hub using an Ethernet cable.

Try turning Smart Setup off.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-

Then see if you can access a website.

 

0 Ratings
tmwarnerbros
Beginner
183 Views
Message 3 of 5

Re: Blue light on hub after activation date but no access to internet

Hi, 

I have done everything, (Factory reset, plug in test socket, restart hub, etc). I dont have portal for wire cable connection (using Macbook). My flatmate tried on Window 10, it shows data is receiving and sending at internet properties but still no access to internet. At Hub Manager, there is 0Mbs at data usage. Any help? Can engineer fix this issue. Called other advisor and she said that because i am new to BT I might have some difficult to access internet even though broadband is connected and activated. It does not make sense! 

0 Ratings
Distinguished Sage
Distinguished Sage
180 Views
Message 4 of 5

Re: Blue light on hub after activation date but no access to internet

are you able to access the hub?  if so post stats from advanced settings then technical log information

did you turn off smart setup as @Keith_Beddoe suggested



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
tmwarnerbros
Beginner
179 Views
Message 5 of 5

Re: Blue light on hub after activation date but no access to internet

Hi, 

I have switched off smart set up. I will post stat when i get back home. 

Hope you guys can help me,

Thanks, 

0 Ratings