cancel
Showing results for 
Search instead for 
Did you mean: 
JamesPlatt_UK
Aspiring Contributor
446 Views
Message 1 of 19

Broadband Network Fault

We have experienced fluctuating broadband speeds for the last 2 weeks, despite having had no issues previously. This has now been confirmed by yourselves as a Broadband Network Fault and they admitted it was issue at exchange cabinet.

An engineer was sent out to our home who was next to useless. He said that speed was fine and was an issue with our devices, despite having fluctuating speeds on speed test on all devices - ranging from 10 to 70 mbps download, on both ethernet and wifi.

We are having horrendous issues contacting support regarding this. They seem to want to carry out diagnostics every time we call, despite having it confirmed as a Broadband Network Fault - and are unable to switch on the mini hub that was sent, despite there being an open ongoing fault.

Please can you contact urgently to advise where you are in resolving this.

0 Ratings
18 REPLIES 18
Distinguished Sage
Distinguished Sage
439 Views
Message 2 of 19

Re: Broadband Network Fault

Welcome to this user forum. @JamesPlatt_UK 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

It it just during peak times that your speed drops?

0 Ratings
JamesPlatt_UK
Aspiring Contributor
428 Views
Message 3 of 19

Re: Broadband Network Fault

Hi @Keith_Beddoe 

No, this is at any time - we are on Infinity so have had no previous issue with speeds, even at peak times.

Some sites such as BBC load ok but connecting to other sites (BT Interent mail, banking sites, Aviva, Twitch, even google searches) takes a few minutes to connect and times out half the time, on all devices. What is odd is that when dowloading large files we still get full speed.

I had a computer technician look at devices and he could not find any issues with router setting, DNS etc. We even tried a different router and still same issue, both on ethernet and wifi.

I will try calling number as suggested this evening, not at home at moment - at work.

0 Ratings
Distinguished Sage
Distinguished Sage
420 Views
Message 4 of 19

Re: Broadband Network Fault

I think that checking for noise on the line would be the first thing to try, as any noise will cause connection issues. Most of what you describe is caused by DNS issues.

Have you tried these steps, its possible the helpdesk has also asked this?

Factory reset the home hub.

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

Then turn Smart Setup off.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

0 Ratings
JamesPlatt_UK
Aspiring Contributor
410 Views
Message 5 of 19

Re: Broadband Network Fault

Yes we have tried both multiple times to no avail. I assumed it would be DNS related, have tried different IP addresses e.g. for Google public DNS (8.8.8.8 and 8.8.4.4) and OpenDNS but no joy. Thought it may be a Firmware issue (BTHub6), but issue persists with factory reset and a different router (TP-Link AC1200)

I do not think its anything on our end.

0 Ratings
Distinguished Sage
Distinguished Sage
406 Views
Message 6 of 19

Re: Broadband Network Fault

I have asked a moderator to provide assistance, they will post an invite on this thread.
They are the only BT employees on this forum, and are based in the UK.

0 Ratings
JamesPlatt_UK
Aspiring Contributor
403 Views
Message 7 of 19

Re: Broadband Network Fault

Many thanks @Keith_Beddoe 

0 Ratings
Moderator
Moderator
369 Views
Message 8 of 19

Re: Broadband Network Fault

Hi @JamesPlatt_UK,

We'll help you get this resolved. I've sent you a private message with some info on how you can contact us.

Thanks

DanielS

Community ModeratorDannyS
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Moderator
Moderator
346 Views
Message 9 of 19

Re: Broadband Network Fault

@JamesPlatt_UK thanks for sending in your details,  I tried calling there but missed you. I've carried our diagnostics on the line but I'm unable to see any issues with your connection speed. According to the test results the connection speed has consistently synced at over 75Mb for the last few months. 

I've also checked to see if there are any known congestion issues affecting your exchange area and these have all came back clear.

My system has emailed the account holder a link to the BT Speed tester and if the instructions can be followed on the email to capture a slow result I can use it to progress the fault with our suppliers

If you could do the quiet line test @Keith_Beddoe has mentioned previously and also post it will help.

If you could also post your router stats will also be a great help as I'm unfortunately unable to see anything untoward when checking the line and broadband connection.

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
JamesPlatt_UK
Aspiring Contributor
313 Views
Message 10 of 19

Re: Broadband Network Fault

@NeilO   - Yes Connection speed is showing as 75mbps but loading websites takes forever, see above.

Speed test you sent on email will not run, tried multiple times on different devices - just loads and stays at 'Speed test in progress' screen - for over 45 mins now.

BT Wholesale speed test (from ethernet connected laptop) fluctuates wildly:

Download Speed (Mbps): 49.52   

Upload Speed (Mbps) : 12.97
 
Ping Latency (ms): 19

******

Download Speed (Mbps): 64.32

Upload Speed (Mbps) : 7.59

Ping Latency (ms): 13

*****

Download Speed (Mbps): 63.60

Upload Speed (Mbps) : 0

Ping Latency (ms): 3416

The 'Further Diagnostics' option will not load when put in phone Number and Post code/Building number - just says test error

--------

Quiet line test:  Slight static between announcements but its a cordless hadset, nothing major.

0 Ratings