cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Balddevil
Contributor
748 Views
Message 11 of 59

Re: Broadband boost

Reading that, when the engineer supposedly fixed the fault yesterday he hasn’t done a dlm reset, otherwise  I would be on an open profile.

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
744 Views
Message 12 of 59

Re: Broadband boost

it may need to be an openreach engineer either that or he forgot 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Balddevil
Contributor
708 Views
Message 13 of 59

Re: Broadband boost

Sorry for late reply 

results with hub in test socket with filter

51C8AAA4-AE1C-45EA-8D44-D240E260D8DA.png53E0A1AF-FE4B-446B-9234-5AFDDA5AF0B8.png

0 Ratings
Reply
Balddevil
Contributor
705 Views
Message 14 of 59

Re: Broadband boost

And again with hub back out of test socket and where it was before.
A591762B-A628-42C7-84EF-48C574FD5AD4.png

0 Ratings
Reply
Balddevil
Contributor
669 Views
Message 15 of 59

Re: Broadband boost

 
0 Ratings
Reply
pippincp
Sage
660 Views
Message 16 of 59

Re: Broadband boost

Ring in and request an engineer as you are below minimum guaranteed speed.

0 Ratings
Reply
Technonerd
Aspiring Contributor
638 Views
Message 17 of 59

Re: Broadband boost

Yes, this time specifically request a broadband engineer, as it's likely that the last engineer wasn't able to remove the banding due to various reasons (could only be telephony qualified).

0 Ratings
Reply
NeilO
Moderator
Moderator
630 Views
Message 18 of 59

Re: Broadband boost

@Balddevil if you need any help with this please use the 'click here to contact the mods' link in my forum profile to send in your details. You can find the link by clicking on my username.

Thanks

Neil

0 Ratings
Reply
Balddevil
Contributor
568 Views
Message 19 of 59

Re: Broadband boost

I’m still having problems after running various tests with Robbie. Hub is plugged straight into master socket and am getting speeds of 56-58 mb/s ( 66-68 mb/s in test socket)

and connection has been dropping out regularly.

insent a message via contact mods but haven’t received a reply yet.

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
562 Views
Message 20 of 59

Re: Broadband boost

If you have about 10mb connection speed difference between master and test then there is either a fault with faceplate or more likely with your internal wiring

when you submitted the form following contact mod link you should have received a vol number. Mods take about 2/3 days to respond depending how busy and of course public holidays



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply