cancel
Showing results for 
Search instead for 
Did you mean: 
jwilliamperks
Contributor
554 Views
Message 1 of 27

Broadband problem

Here we go again,

Friday morning I got up tried to  go online. Nothing happened. There's a blue light on HUB but no browser will connect. Getting timeout messages and server stopped responding messages. Speed test app won't run and says 'latency error'. 

We've got a phone line and can make calls.

If I slave any of my tec to a mobile phone wireless hotspot then everything works fine so I don't think its a problem with my Ipad, Ipod or netbook. 

Rang BT and they reset the line. This has made no difference. 

Reset the HUB - hard reset and reboot and the blue light is on but still getting the same problem.

Any ideas?

There is a fault logged. 

Also used a wired and wireless connnection

 

 

 

0 Ratings
26 REPLIES 26
Boudges
Aspiring Expert
546 Views
Message 2 of 27

Re: Broadband problem

What bt hub are you using?
If you liked a post, please click on the 'Ratings star' on the left hand side of the post.
0 Ratings
Distinguished Sage
Distinguished Sage
545 Views
Message 3 of 27

Re: Broadband problem

0 Ratings
jwilliamperks
Contributor
541 Views
Message 4 of 27

Re: Broadband problem

Hub 5 I think

0 Ratings
jwilliamperks
Contributor
540 Views
Message 5 of 27

Re: Broadband problem

Nothing listed for my area

0 Ratings
Distinguished Sage
Distinguished Sage
535 Views
Message 6 of 27

Re: Broadband problem

Cannot think of anything else. It may be a new fault that does not show on the status page yet.

 

See if your exchange code shows up on this page https://status.zen.co.uk/broadband/

 

This tends to give more info that the BT one.

0 Ratings
Boudges
Aspiring Expert
525 Views
Message 7 of 27

Re: Broadband problem

If you have access to another hub then it might be worth swapping them to see if you have a a faulty hub. Only try this if there are no faults in your area
If you liked a post, please click on the 'Ratings star' on the left hand side of the post.
0 Ratings
jwilliamperks
Contributor
517 Views
Message 8 of 27

Re: Broadband problem

There is planned maintenance listed for my dialing code area for 2/12!

0 Ratings
Distinguished Sage
Distinguished Sage
511 Views
Message 9 of 27

Re: Broadband problem


@jwilliamperks wrote:

There is planned maintenance listed for my dialing code area for 2/12!


Perhaps it a faulty card, and that is when they intend to replace it?

 

Often these are done as a planned work, if its going to affect a lot of customers.

 

Does it mention that its a fibre cabinet issue?

 

0 Ratings
jenger72
Beginner
501 Views
Message 10 of 27

Re: Broadband problem

I'm afraid that this won't help you, but I have a similar problem - my Home Hub 6 seems to be seriously flakey: it'll have blue lights, everything is apparently connected fine etc. and yet several times a day, I'll lose connectivity for a variable amount of time. Rebooting the hub sometimes "fixes" it, sometimes doesn't. 

 

I also use 4G on my mobile to get myself out of a tight spot, and like you, everything works perfectly when I do so.

 

Based on my experience, the HomeHub6 is much worse for this than the HomeHub5 - and that wasn't great! 😞

0 Ratings