cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
198 Views
Message 1 of 3

Broadband speed slow with no dial tone, post BT confirming the fault was resolved

Go to solution

Hi all

So last Thursday from early morning around 8 am I was having issues with the broadband speed upon doing a speed check i confirmed it was around 3 Mbps down and roughly 0.17 up (It has since remained around 3-5 down and negligible up). So I submitted the fault online that morning and was relieved to hear that an engineer would  be hear by Monday to check it out. 

Later that day there was a huge outage in the northeast I know virtually all my coworkers were brought offline for a couple of hours on any Openreach broadband. Curiously I wasn't brought offline but my speeds remained the same. (This may be of no consequence but the engineer did comment on it when he was here)

So Monday comes around and the engineer is here early morning nice enough guy he confirms there is no dial tone which i suspected but didn't know for sure, and said it  was weird i was connected to broadband without it. Anyway he said because there isn't a dial tone it is technically a priority with Openreach and should be resolved in 72 hours at the latest.  

Now three days later the fault still isn't any better and I've performed another reset of the router this morning. Now I cant get in touch with BT because they are only taking calls with vulnerable customers and i cant find a contact number for them anyway and I cant raise another fault to chase it up because my old one is still in progress apparently. However when I go through to check the fault on MyBT it said I have reported the fault as fixed on the day the engineer came, which to be clear I absolutely did not. 

So I'm now at a loss, I cant ring BT nor submit another fault and i really don't see the speeds getting any better by doing nothing. Is there anything else I can do to get it sorted or anything else I should try. 

Thanks in advance.

Harry S

Tags (2)
0 Ratings
Reply
2 REPLIES 2
Highlighted
Distinguished Sage
Distinguished Sage
189 Views
Message 2 of 3

Re: Broadband speed slow with no dial tone, post BT confirming the fault was resolved

Go to solution

if you still have no dial tone then that is cause of slow broadband speed  you need to report a phone fault not broadband to 151  get dial tone back and broadband will improve



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Newbie
177 Views
Message 3 of 3

Re: Broadband speed slow with no dial tone, post BT confirming the fault was resolved

Go to solution

Just spoke to someone at the help team. Said they would arrange a date with an openreach engineer under a new fault for the landline. We will see how this goes and I'll update the post as and when, thanks for the advice. 

0 Ratings
Reply