cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Spluback
Newbie
529 Views
Message 1 of 9

Broadband still dropping after engineer visit and no problems detected

The engineer came this morning and found nothing internal or external. He suggested maybe my HomeHub 3a could be the problem.

 

The broadband went down again just now, the homehub log tells me this is what happened:

 

13:36:36, 01 Apr.(19015.390000) CWMP: session completed successfully
13:36:35, 01 Apr.(19015.220000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
13:36:28, 01 Apr.(19007.330000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
13:36:28, 01 Apr.(19007.320000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
13:36:25, 01 Apr.(19004.600000) PPP IPCP Receive Configuration ACK
13:36:25, 01 Apr.(19004.600000) PPP IPCP Send Configuration Request
13:36:25, 01 Apr.(19004.590000) PPP IPCP Receive Configuration NAK
13:36:25, 01 Apr.(19004.590000) PPP IPCP Send Configuration ACK
13:36:25, 01 Apr.(19004.590000) PPP IPCP Receive Configuration Request
13:36:24, 01 Apr.(19003.420000) PPP IPCP Send Configuration Request
13:36:24, 01 Apr.(19003.420000) WAN operating mode is Ethernet
13:36:24, 01 Apr.(19003.420000) Last WAN operating mode was Ethernet
13:36:23, 01 Apr.(19002.640000) PPPoE is up
13:36:23, 01 Apr.(19002.630000) CHAP authentication successful
13:36:23, 01 Apr.(19002.480000) CHAP Receive Challenge
13:36:23, 01 Apr.(19002.470000) Starting CHAP authentication with peer
13:36:23, 01 Apr.(19002.470000) PPP LCP Receive Configuration ACK
13:36:23, 01 Apr.(19002.470000) PPP LCP Send Configuration Request
13:36:23, 01 Apr.(19002.470000) PPP LCP Receive Configuration Reject
13:36:23, 01 Apr.(19002.460000) PPP LCP Send Configuration ACK
13:36:23, 01 Apr.(19002.460000) PPP LCP Receive Configuration Request
13:36:23, 01 Apr.(19002.460000) PPP LCP Send Configuration Request
13:35:28, 01 Apr.(18948.190000) CWMP: session closed due to error: No response
13:35:28, 01 Apr.(18948.170000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
13:35:28, 01 Apr.(18948.160000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
13:34:58, 01 Apr.(18917.550000) CWMP: session closed due to error: No response
13:34:57, 01 Apr.(18916.840000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
13:34:57, 01 Apr.(18916.830000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
13:34:56, 01 Apr.(18916.220000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
13:34:55, 01 Apr.(18915.130000) PPPoE is down after 310 minutes uptime [Disconnected]
13:34:54, 01 Apr.(18913.700000) PPP LCP Send Termination Request [Peer not responding]

 

Can anyone confirm that this indicates a problem with the HomeHub 3a?

 

Thanks!

0 Ratings
Reply
8 REPLIES 8
Distinguished Sage
Distinguished Sage
517 Views
Message 2 of 9

Re: Broadband still dropping after engineer visit and no problems detected

you could try connecting pc direct to modem which will eliminate HH3 and see if that helps  if it does then problem with hub and need a replacement preferably not anther HH3

https://community.bt.com/t5/BT-Infinity-Speed-Connection/Poor-upload-speed-literally-halved-from-whe...

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Spluback
Newbie
510 Views
Message 3 of 9

Re: Broadband still dropping after engineer visit and no problems detected

The issue is intermmittent so I would have to do that over a longer period to find out, this is impractical as I connect wirelessly and the modem is in an inconvenient place.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
502 Views
Message 4 of 9

Re: Broadband still dropping after engineer visit and no problems detected

ok  but at least that would have confirmed if hh3 is the problem  all you can do now as you have had engineer is to try customer services and see if they will send you a new hub preferably a hh4 or 5 and not another hh3

 

there are many posts from people with problems with wireless in hh3 both A & B versions



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Spluback
Newbie
499 Views
Message 5 of 9

Re: Broadband still dropping after engineer visit and no problems detected

I just spoke to BT and they tell me they can't supply me with a new hub unless I sign up to a new contract! Is this even legal?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
495 Views
Message 6 of 9

Re: Broadband still dropping after engineer visit and no problems detected

yes  if you are not in contract ( contract term completed) then the hub is yours and your responsibility



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Spluback
Newbie
490 Views
Message 7 of 9

Re: Broadband still dropping after engineer visit and no problems detected

So BT no longer own the hub in my living room?

0 Ratings
Reply
Spluback
Newbie
480 Views
Message 8 of 9

Re: Broadband still dropping after engineer visit and no problems detected

Do they also not require me to continue paying, since I'm out of contract?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
476 Views
Message 9 of 9

Re: Broadband still dropping after engineer visit and no problems detected

after contract completes the hub is yours but if you renew your contract then BT extend hub guarantee for another 12 months.

 

you can terminate your contract whenever you wish without cancellation fees and BT will disconnect your phone and broadband

 

you are paying for a service not the router



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply