cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MATTHEWATLANT0S
Contributor
630 Views
Message 1 of 17

Cannot connect to the internet using TP-LINK Archer 600 Router

Hello,

I have had my broadband upgraded to super fast broadband, the problem is that my TP-LINK Archer VR600 router will not connect to the internet, at the end of the setup it tells me to check that the phone cable is properly connected, but I don't need to use the phone cable any more. 

Have reset the router back to factory settings put the cable into the WAN/LAN Port on the back of the router but no good still have the problem.

 

Any help would be great.

 

Thanks

 

Matthew

Matthew
0 Ratings
Reply
16 REPLIES 16
Keith_Beddoe
Distinguished Sage
Distinguished Sage
628 Views
Message 2 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

Do you have a separate modem, as that would be the only reason you would connect to the WAN socket?

Normally you would use the DSL connection and that plugs into the phone socket.

0 Ratings
Reply
MATTHEWATLANT0S
Contributor
623 Views
Message 3 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

Hello, Keith,

 

Thanks for getting back to me so fast, how do I out if I have upgraded to ultrafast (G.Fast).

 

Please let me know.

 

Thanks

 

Matthew

Matthew
0 Ratings
Reply
MATTHEWATLANT0S
Contributor
616 Views
Message 4 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

Hello Keith

 

Don't have separate modem all I have is the the TP-LINK Archer VR600 Wireless MU-MIMO VDSL/ADSL Modem Router.

will the router work with super fast broadband ?

 

Hope this help.

 

Thanks

 

Matthew

Matthew
0 Ratings
Reply
TimCurtis
Recognised Expert
599 Views
Message 5 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

@MATTHEWATLANT0S 

If you have G.Fast then VR600 won't work and the options for a combined modem/router are very limited. The SmartHub 2 obviously will work though.

Please confirm precisely what your broadband is , is it SuperFast or UltraFast as they are 2 different products.

0 Ratings
Reply
MATTHEWATLANT0S
Contributor
552 Views
Message 6 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

Hello Tim Curtis

I have check what you have asked I don't have G Fast, but have UltraFast.

 

Hope this help.

 

Thanks 

MATTHEWATLANT0S

 

Matthew
0 Ratings
Reply
pippincp
Sage
542 Views
Message 7 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

Ultrafast is delivered either by G.Fast or FTTP.

If it's FTTP then you'll have one of these, if not it's G.Fast.

Nokia ONT.jpg

0 Ratings
Reply
MATTHEWATLANT0S
Contributor
534 Views
Message 8 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

Hello,

 

Thanks for the picture is was a great help, it's FTTP the box is same. the box I have is a smaller then the one in the picture. 

 

Hope this help

 

Thanks

 

Matthewatlant0s

Matthew
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
519 Views
Message 9 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

The router thinks you are connecting to the DSL port rather than the WAN port. Factory reset the VR600 and when you run the set up wizard, select 'Other' for broadband type, rather than BT VDSL.

0 Ratings
Reply
matekaneve
Aspiring Expert
509 Views
Message 10 of 17

Re: Cannot connect to the internet using TP-LINK Archer 600 Router

I just would like to forewarn you regarding the VR600. There are many complaints about this router all over the internet. I personally had one before and had to stop using it due to the 5GHz wireless connection constantly dropping that could only be fixed by restarting the router and also it kept overheating. It was sometimes so hot you could hardly touch it. First I thought I had a faulty device, but I did some research and actually there are many people out there with the same issues. For reference, I had the VR600 V2. You might be one of those lucky ones who doesn't have any issue with it however I would recommend to get rid of it and buy a decent router instead.

0 Ratings
Reply