cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
358 Views
Message 1 of 4

Connection Speed - is there an issue?

Go to solution

My Infinity 1 connection is usually rock solid and upload speed consistently in the mid to high 20s, and has been for several years. About a month ago the village lost broadband for a day and since then the speed has been a bit variable. BT Wholesale test seems to indicate a potential issue with the speed bar appearing red, even though the speed is roughly the same as it's always been. Should I be worried? Is there a fault? Test was done with a direct connection from Mac to Openreach modem. Would welcome any guidance please. Thanks!

 

Screen Shot 2017-04-24 at 10.37.16.png

0 Ratings
Reply
3 REPLIES 3
Highlighted
Distinguished Sage
347 Views
Message 2 of 4

Re: Connection Speed - is there an issue?

Go to solution
Ignore the red bar.

Speed seems fine.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
Highlighted
Aspiring Contributor
342 Views
Message 3 of 4

Re: Connection Speed - is there an issue?

Go to solution
Thanks Webby. Should I be concerned that the speed is (just) below the "acceptable range" for the connection?
0 Ratings
Reply
Distinguished Sage
322 Views
Message 4 of 4

Re: Connection Speed - is there an issue?

Go to solution
No, that download speed is pretty much the most you'll get on that connection speed.

It's a reporting error on that test.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’