cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Prys
Beginner
542 Views
Message 1 of 3

Connection constantly disconnecting [BT Infinity 2 / HH5A]

Hello, first time posting on here but I'm getting desperate.

 

Since Sunday evening my connection has been constantly disconnecting and reconnecting (time between disconnects varies). Typically, this has happened at the worst possible time as work is busy and I've got an important deadline. This post will be quite long but I want to give you as much detail as possible to save time.

 

 

Issue Timeline:

  • 16.08.2015 - First disconnection.
  • 18.08.2015 - Called BT to report a fault. Feedback was that the network was slow and an engineer would look in to it.
  • 20.08.2015 - Received text message from BT stating that the issue should be resolved.
  • 21.08.2015 - Still experiencing issues, called BT again. Support checked the line, it was fine. He also told me that there was some sort of interference between the hub and the exchange but that the line should now be clear. We then went through the reset process. The hub was connected while I was on the phone and seemed to be okay but later disconnected again.

 

 

More Information:

  • BT Infinity 2.
  • Speed test results show the regular speeds of ~68 Download / 12 Upload.
  • Only device currently connected is a PC, connected via ethernet cable.
  • No landline phone connected.
1. Product name: BT Home Hub
2. Serial number: +068543+NQ44629815
3. Firmware version: Software version 4.7.5.1.83.8.204.1.11 (Type A) Last updated 07/07/15
4. Board version: BT Hub 5A
5. DSL uptime:	0 days, 00:23:46
6. Data rate: 16994 / 72983
7. Maximum data rate: 23646 / 73204
8. Noise margin: 9.7 / 6.6
9. Line attenuation: 11.3 / 12.6
10. Signal attenuation: 11.2 / 12.6
11. Data sent/received: 73.5 MB / 556.9 MB
12. Broadband username: bthomehub@btbroadband.com
13. BT Wi-fi: Yes

 

Event Log:

Time and date	Message
23:39:38, 21 Aug.	( 2079.940000) CWMP: session completed successfully
23:39:38, 21 Aug.	( 2079.730000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
23:39:35, 21 Aug.	OUT: BLOCK [65] First packet is Invalid (Invalid tcp flags for current tcp state: TCP [192.168.1.64]:6982-​>[185.45.5.39]:443 on ppp3)
23:39:32, 21 Aug.	( 2073.140000) Device disconnected: Hostname: Charlotte-​PC IP: 192.168.1.68 MAC: 00:08:ca:9e:4c:c5
23:39:32, 21 Aug.	( 2073.140000) Device disconnected: Hostname: android-​c694066fc1b8d94c IP: 192.168.1.67 MAC: 50:46:5d:1b:e5:53
23:39:31, 21 Aug.	( 2072.160000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
23:39:31, 21 Aug.	( 2072.150000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
23:39:31, 21 Aug.	ath00: STA 50:46:5d:1b:e5:53 IEEE 802.11: Client disassociated
23:39:17, 21 Aug.	( 2058.470000) WAN operating mode is VDSL
23:39:17, 21 Aug.	( 2058.470000) Last WAN operating mode was VDSL
23:39:15, 21 Aug.	( 2056.890000) PPP IPCP Receive Configuration ACK
23:39:15, 21 Aug.	( 2056.880000) PPP IPCP Send Configuration Request
23:39:15, 21 Aug.	( 2056.880000) PPP IPCP Receive Configuration NAK
23:39:15, 21 Aug.	( 2056.870000) PPP IPCP Send Configuration ACK
23:39:15, 21 Aug.	( 2056.870000) PPP IPCP Receive Configuration Request
23:39:15, 21 Aug.	( 2056.870000) PPP IPCP Send Configuration Request
23:39:14, 21 Aug.	( 2055.540000) PPPoE is up -​ Down Rate=72983000Kbps, Up Rate=16994000Kbps; SNR Margin Down=6.7dB, Up=9.7dB
23:39:14, 21 Aug.	( 2055.530000) CHAP authentication successful
23:39:14, 21 Aug.	( 2055.450000) CHAP Receive Challenge
23:39:14, 21 Aug.	( 2055.450000) Starting CHAP authentication with peer
23:39:14, 21 Aug.	( 2055.450000) PPP LCP Receive Configuration ACK
23:39:14, 21 Aug.	( 2055.450000) PPP LCP Send Configuration Request
23:39:14, 21 Aug.	( 2055.450000) PPP LCP Receive Configuration Reject
23:39:14, 21 Aug.	( 2055.450000) PPP LCP Send Configuration ACK
23:39:14, 21 Aug.	( 2055.450000) PPP LCP Receive Configuration Request
23:39:14, 21 Aug.	( 2055.450000) PPP LCP Send Configuration Request
23:38:24, 21 Aug.	( 2005.560000) PTM over DSL is up
23:37:43, 21 Aug.	( 1964.940000) Admin login successful by 192.168.1.64 on HTTP
23:36:14, 21 Aug.	( 1875.780000) CWMP: session closed due to error: No response
23:36:14, 21 Aug.	( 1875.680000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
23:36:14, 21 Aug.	( 1875.670000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
23:35:44, 21 Aug.	( 1845.280000) CWMP: session closed due to error: No response
23:35:44, 21 Aug.	( 1845.160000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
23:35:44, 21 Aug.	( 1845.150000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
23:35:43, 21 Aug.	( 1844.770000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
23:35:38, 21 Aug.	( 1839.690000) PTM over DSL is down after 29 minutes uptime
23:35:38, 21 Aug.	( 1839.680000) PPPoE is down after 28 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]

 

Any information/guidance is greatly appreciated. I need to get this issue resolved as quickly a possible, that's why I've resorted to asking fellow customers - because phone support gets me nowhere.

 

Kind regards,

-Prys

0 Ratings
Reply
2 REPLIES 2
Prys
Beginner
517 Views
Message 2 of 3

Re: Connection constantly disconnecting [BT Infinity 2 / HH5A]

Update:

 

Called BT today and was lucky enough to talk to someone who was useful and prepared to listen. He came to the conclusion that my HH5A is faulty (exactly what I thought) so a new one will be sent out in 3-4 working days.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
503 Views
Message 3 of 3

Re: Connection constantly disconnecting [BT Infinity 2 / HH5A]

checfk you line for noise  dial 17070 option 2  should be quiet and best with corded phone



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply