cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
269 Views
Message 1 of 7

Connection issues

Very confusing I have a phone cable going into my master socket and the 2 wires are connected properly into 2 and 5 but my broadband hub is just flashing orange....are there different types of cable? I used CW1308 2 pair telephone cable....HELP..!!
0 Ratings
Reply
6 REPLIES 6
Highlighted
Beginner
264 Views
Message 2 of 7

Re: Blue light on but no connected

Nightmare!
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
246 Views
Message 3 of 7

Re: Connection issues

Which one of these matches your phone socket?

 

nte.jpg or oldnte.jpgor adslface.jpg or  newnte.jpg

0 Ratings
Reply
Highlighted
Beginner
234 Views
Message 4 of 7

Re: Connection issues

The 4th pic with the infinity broadband connection coming out of the top of the box my friend
0 Ratings
Reply
Highlighted
Recognised Expert
221 Views
Message 5 of 7

Re: Connection issues

If you are trying to use an extension socket for the broadband with one of those ssfp's (infinty sockets) then the cable will need to be connected to the internal connectors on the ssfp and not 2 and 5 on the front plate as no broadband connection will pass through to these connections.
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
208 Views
Message 6 of 7

Re: Connection issues


@Samikey wrote:
The 4th pic with the infinity broadband connection coming out of the top of the box my friend

Do you have the BT Home hub plugged into the top socket, and the phone plugged into the bottom one? No microfilter is needed.

Extension wiring does not carry the broadband signal unless you use the data extension pair as described. It really intended for use with an RJ11 data extension cable, with an RJ11 socket at the end.

 

0 Ratings
Reply
Highlighted
Beginner
187 Views
Message 7 of 7

Re: Connection issues

Thanks for your comments...the only change from when it worked perfectly to now is the cable...I connected up a new piece of cable which had 4 wires in it...2 blue/white and 2 orange/white from one that had 6 wires (also 2 green/white) and nothing......only the 2 blue/white connected though....put the old knackered cable back on and it works again.....setup is they are connected to slots 2 and 5...telephone works fibre broadband goes directly into top slot of BT facia no micro filters used
0 Ratings
Reply