cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
sps1013
Aspiring Expert
206 Views
Message 1 of 9

Connection query

I am currently on Infinity 1 with the speed boost from last November as an existing customer.

At re-contract was given speeds in the range 63-80 download with a minimum guaranteed of 55Mbps.

All was fine and I was regularly hitting the 70+ mark.

My set up is an ECI modem into an Apple Airport Extreme which has worked well for 5+ years. I am connected into my master socket.

However, over the last couple of weeks I have noticed poor internet speeds on both wireless and wired. The following is where I am confused. Note all tests have been done with a wired connection into the master socket test socket. Nothing else connected.

All tests with BT Speedtester.

1) If I test using my ECI modem into my Apple router I get a download of 9.24Mbps. IP Profile of 55.23Mbps.

2) Removing my Apple and ECI setup and connecting my HH5, again into the test socket I get a download of 50.26Mbps. IP Profile of 55.23Mbps.

I have attached a screen shot of my HH5 stats.

Also attached are the DSL Checker results.

My question is could I have a problem with my Apple router, ECI modem, line or some other combination? A quiet line test gives no noise.

I have also attached a screen shot of the results form DSL checker.

HH5 lines.pngDSL stats.jpgSpeedtest.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0 Ratings
Reply
8 REPLIES 8
Distinguished Sage
Distinguished Sage
203 Views
Message 2 of 9

Re: Connection query

btspeedtester has been giving odd results recently and seems to work best with IE/Edge so can you try and see if that helps

your noise margin is high at 9.7db as normal about 6db suggesting drops/resets in your connection  if you could get noise margin back to normal then your conenction speed would move nearer your attainable speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
sps1013
Aspiring Expert
200 Views
Message 3 of 9

Re: Connection query

I have tested on Speedtest.net with the same results (+/- 4Mbps) but haven't uploaded those screen shots.

So how can I get my noise margin down if there is no noise on the line and I have been connected without issue previously?
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
193 Views
Message 4 of 9

Re: Connection query

you need to maintain a stable connection and DLM will eventually reduce your noise margin and speed increase unfortunately there is no timescale for this and could be days or more likely weeks



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
sps1013
Aspiring Expert
172 Views
Message 5 of 9

Re: Connection query

But it has been a solid connection as far as I can tell

Equally, how can the download speed be so poor even though the profile is high in comparison. This is not just a DLM issue in my view?
0 Ratings
Reply
Distinguished Guru
Distinguished Guru
155 Views
Message 6 of 9

Re: Connection query

Is the speedtest result from using the HH5 or using your ECI/Apple combo?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
149 Views
Message 7 of 9

Re: Connection query

I didn't say it was just a DLM problem but the low connection speed and higher than normal noise margin is a DLM problem. If download speed is ok using hub then must be a problem with other setup



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
sps1013
Aspiring Expert
140 Views
Message 8 of 9

Re: Connection query

Speed test image is ECI and Apple.

But in my post I have given the speed with HH5.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
132 Views
Message 9 of 9

Re: Connection query

So if btspeedtester is ok when using the hh5 then that suggests there is a problem with modem/apple setup



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply