cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
syn99x
Aspiring Contributor
1,054 Views
Message 1 of 15

Connection/speed issues - do I need an engineer?

Go to solution

Hi,

 

I signed up to Infinity 2 about 1 month ago and 1 week after that I started getting connection issues (flashing orange power light) at random intervals - sometimes multiple times in 1 hour, sometimes no issues over 24 hours, sometimes flashing orange for hours before reconnecting despite numerous restarts and factoy resets.

 

I have tried the following to try and resolve the issue:

- different microfilter

- different cables

- different router

- connected to test socket

- remove ethernet connections

- disconnected wifi devices

- disconnect landline

- factory reset

 

I have also done the quiet line test and there is no noise.

 

I have booked an engineer who is scheduled to come round on Thursday (13th) morning but, as is the way, after booking the engineer the router hasn't dropped the connection since 08:05 this morning (11th).

 

I have noticed, I'm assuming because of the numerous dropped connections, that my broadband speed has lowered from the 70+Mbsp I should be on to around 37-40Mbps. However it seems to be random as sometimes I run the BT wholesale speed test (http://speedtest.btwholesale.com/) and I get as little as 1Mbps but generally it is 37-40Mbps. The same goes for my download IP profile - when I signed up to Infinity 2 it was 70+ but it has now dropped to 40.75Mbps. The upload IP profile is still at 20Mbps which seems correct for an Infinity 2 line.

 

From reading other posts I have attached a screenshot from the wholesale speed test, the BT broadband availability checker and points 1-12 from my Home Hub 5 (type B) Helpdesk screen.

 

My question is, in your opinion, does it look like I do actually need an engineer? Obviously I'm worried about the possible £130 charge if they decide the problem is my fault.

 

Thanks in advance for all help.

 

homehub_info.PNG

 

broadband_availability.PNG

 

wholesale_speedtest.PNG

0 Ratings
Reply
14 REPLIES 14
syn99x
Aspiring Contributor
1,052 Views
Message 2 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution
I should also mention - the router is currently connected to the test socket and was connected to the test socket when got the above screenshots.
0 Ratings
Reply
syn99x
Aspiring Contributor
933 Views
Message 3 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution
UPDATE: it appeared to have fixed itself so I cancelled the engineer - realised that may have been the wrong thing to do as the dropped connections started again on Thursday but it only seems to be dropping 1 or 2 times a day.

Anybody have any suggestions? I think I just need to re-book an engineer.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
927 Views
Message 4 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution

I would leave it a couple more days, unless you can hear any noise on your phone line.

 

Dial 17070 and select option 2, there should be no noise between the announcements.

0 Ratings
Reply
syn99x
Aspiring Contributor
918 Views
Message 5 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution
I've completed the line test, although I don't get any announcements after selecting option 2 (maybe I'm not giving it long enough as I just listen for a few seconds, it's silent, I hang up).

I'll monitor things over the weekend and update on Monday.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
915 Views
Message 6 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution

When you dial 17070 you should get "This circuit is designed as" followed by your number.

 

Then press option 2, you should get the message "Quiet Line Test" then total silence, then "Quiet Line Test" repeated at intervals.

You need to listen for at least three minutes, to see if there is any cracking or popping noises in the quiet period.

 

0 Ratings
Reply
syn99x
Aspiring Contributor
882 Views
Message 7 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution

So I'm not going to wait until Monday to update.

 

Yesterday my connection dropped at 07:14 and never came back until I manually reset the router today. After that the internet initially connected but has dropped and come back about 3 or 4 times in the space of an hour.

 

I did the quiet line test 3 times, each for around 3 mins. The first time I think there a couple of faint rustles. 2nd time was silent. 3rd time I heard the rustle slightly more.

 

Not sure if related but when I do the quiet line test the initial announcement says something like "No CLI detected for this line".

 

Also, whenever the connection drops, there is always this message in the log:

 

PPP LCP Send Termination Request (User request)

 

I haven't done anything so I'm confused about the user request part.

0 Ratings
Reply
Distinguished Sage
877 Views
Message 8 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution
that announcement will go if you dial 1740 17070 you are getting the no CLI announcement because your number is withheld
0 Ratings
Reply
Distinguished Sage
876 Views
Message 9 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution
ignore the user request that is just because your hub disconnected
0 Ratings
Reply
syn99x
Aspiring Contributor
821 Views
Message 10 of 15

Re: Connection/speed issues - do I need an engineer?

Go to solution

I did the quiet line test a couple of times today and there definitely seems to be a more noticeable, more regular rustling noise - although sometimes the line is silent...a loose wire before it reaches my test socket perhaps?

 

The router has also dropped connection a couple of times today. Below is all the timestamps for dropped connections, based on the PPP LCP Send Termination Request (User request) in the logs, since I last did a factory reset:

 

17:52:34, 12 Apr

08:00:57, 13 Apr

07:13:59, 14 Apr    <-- this was the one that required pressing the reset button to re-connect after 18 hours

17:04:40, 15 Apr

17:14:27, 15 Apr

17:21:26, 15 Apr

17:27:33, 15 Apr

07:30:27, 16 Apr

09:54:18, 16 Apr

 

I am also adding a recent screenshot of the HH info - as you can see, my line speed is dropping even more. Presumeably due to DLM coming into play with all the dropped connections.

 

router_info.JPG

 

0 Ratings
Reply