cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
samdiablo666
Contributor
846 Views
Message 1 of 6

Daily Disconnects for past 9 months

Scine moving house i get a disconnect once of twice a day it seems at very similar times. the last 3-4 days it seems to be happening exactly when i play games. my net is dropping for a few secs then returning for a few secs etc etc. this last for 10-30 minutes everytime. the modem stays blue most of the time and sometimes reboots.

Just taken a look at my HH log and its constant dropping every few seconds as explained. Would it be possible for an admin to take a look into my connection as this has been happening for quite a while now. i would post HH log but not sure if it shows personal info

Thanks

0 Ratings
Reply
5 REPLIES 5
imjolly
Distinguished Sage
Distinguished Sage
838 Views
Message 2 of 6

Re: Daily Disconnects for past 9 months

post the stats from your router

check phone line for noise  dial 17070 option 2 should be quiet and best with corded phone

are you using the test socket with a filter to eliminate wiring problems and faulty faceplate - even if you have a filtered faceplate

if router light remains blue most of the time are you using wifi when it happens



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
samdiablo666
Contributor
833 Views
Message 3 of 6

Re: Daily Disconnects for past 9 months

im using a homehub 4b which doesnt contain stats. i will post my modem stats but no sure exacctly what to post that will show the disconnects.

i currently dont have a corderd phone to test the line

In the past i have tried the bt help desk line test and its come up with 'there is a fault on your line an engineer will be sent out to fix' the next day guys went up the pole and supposedly fixed some wires that were touching on both occasions. during these visits the engineers also check and fitted a new face plate and disconnected any internal wiring

I am using a wired lan connection. The HH logs show all my devices disconnecting and reconnecting evry few seconds. can i post those i do they reveal ip adresses etc? 

thanks

xdslcmd info --stats
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 1
Last initialization procedure status: 0
Max: Upstream rate = 6432 Kbps, Downstream rate = 46836 Kbps
Bearer: 0, Upstream rate = 6432 Kbps, Downstream rate = 46538 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 3.4 6.2
Attn(dB): 24.1 0.0
Pwr(dBm): 12.3 0.6
VDSL2 framing
Bearer 0
MSGc: -6 26
B: 227 191
M: 1 1
T: 0 41
R: 10 14
S: 0.1558 0.9477
L: 12219 1739
😧 4 1
I: 238 103
N: 238 206
Q: 4 0
V: 0 0
RxQueue: 112 0
TxQueue: 28 0
G.INP Framing: 18 0
G.INP lookback: 28 0
RRC bits: 0 24
Bearer 1
MSGc: 122 -6
B: 0 0
M: 2 0
T: 2 0
R: 16 0
S: 8.0000 0.0000
L: 32 0
😧 1 0
I: 32 0
N: 32 0
Q: 0 0
V: 0 0
RxQueue: 0 0
TxQueue: 0 0
G.INP Framing: 0 0
G.INP lookback: 0 0
RRC bits: 0 0
Counters
Bearer 0
OHF: 0 1718827
OHFErr: 6068 622
RS: 2980816784 2926292
RSCorr: 19282550 268
RSUnCorr: 0 0
Bearer 1
OHF: 49085945 0
OHFErr: 8 0
RS: 392687066 0
RSCorr: 2416 0
RSUnCorr: 8 0

Retransmit Counters
rtx_tx: 3664848 0
rtx_c: 1190752 0
rtx_uc: 1402643 0

G.INP Counters
LEFTRS: 1475 0
minEFTR: 46523 0
errFreeBits: 3338722422 0

Bearer 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 1833731553 0
Data Cells: 2154486733 0
Drop Cells: 0
Bit Errors: 0 0

Bearer 1
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 0 0
Data Cells: 0 0
Drop Cells: 0
Bit Errors: 0 0

ES: 12688 14053
SES: 1744 1
UAS: 4279 3916
AS: 788445

Bearer 0
INP: 51.00 0.00
INPRein: 1.00 0.00
delay: 0 0
PER: 0.00 9.75
OR: 0.01 26.25
AgR: 46640.19 6458.03

Bearer 1
INP: 2.00 0.00
INPRein: 2.00 0.00
delay: 0 0
PER: 16.06 0.01
OR: 63.75 0.01
AgR: 63.75 0.01

Bitswap: 522499/522530 31392/31466

Total time = 1 days 23 hours 42 min 46 sec
FEC: 286309812 338
CRC: 248390 16320
ES: 12688 14053
SES: 1744 1
UAS: 4279 3916
LOS: 8 0
LOF: 70 0
LOM: 36 0
Latest 15 minutes time = 12 min 46 sec
FEC: 479 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 490 0
CRC: 0 2
ES: 0 2
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 23 hours 42 min 46 sec
FEC: 1808263 19
CRC: 1 100
ES: 1 95
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 1 day time = 24 hours 0 sec
FEC: 2400247 8
CRC: 958 23
ES: 42 21
SES: 21 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Since Link time = 9 days 3 hours 43 sec
FEC: 19282550 268
CRC: 6068 622
ES: 176 577
SES: 119 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 2 0
#

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
811 Views
Message 4 of 6

Re: Daily Disconnects for past 9 months

if you are using a modem then unlikely you are dropping internet conenction unless you see modem rebooting as well so sounds like hub problem  have you tried a factory reset of the hub by preseeing the recessed button on back and holding 20/30 secs until lights flash?

one of the most basic checks for broadband problems is to check you have a dial tone and if you have then check line for noise as that is most common cause of problems  a £5 investment in a cheap corded phone will let you check your conenction at test socket to ensure the problem is not internal wiring or setup.  This could save you the engineer call out fee of £129.99 if problem is in your home



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
samdiablo666
Contributor
806 Views
Message 5 of 6

Re: Daily Disconnects for past 9 months

turning my hub off and on again is not going to fix this. its clearly some sort of noise somewhere along on the line thats causing the line to stop working for a few seconds. my hub has been fine for years. its only scine moving house that im getting these wierd drops at very similar times of the day. can an admin not look into my HH event log and check the line

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
766 Views
Message 6 of 6

Re: Daily Disconnects for past 9 months

You need to check your line for noise as that could easily be the problem
If you are using a modem then unless that is resetting you are not dropping internet connection but just dropping connection to the hub which may be faulty so a factory reset is first thing to try


If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply