cancel
Showing results for 
Search instead for 
Did you mean: 
wbbugs
Newbie
1,522 Views
Message 1 of 3

Dropping Connection - CCA Failure?

Hi all

Hopefully someone can help.

I have upgraded to Bt infinity and have the Homehub 3.0. This sits next to my apple mac that is wired to the home hub. I also have a Sony vaio laptop that I use. When I transfer files to and from the mac from the laptop the connection keeps dropping. These drops never happened on my previous Bt install and are causing me to pull my hair out. As I start to transfer files (media normally 700mb - 2gb) they drop out half way. I have included at log file below of my homehub at the time of the drop out and noticed a CCA failure. Is this the cause? Is there a fix?

There is also a defrag error?

 

Please note I have done a lot of research before posting. I have reset the router, tested wireless interference and switched channels. Changed from wireless g/b/n to just g/b. Set static ip's. All to no avail.

 

I also browse files on my laptop or mac via my nexus 7 and have a similar drop out issue for a few seconds when browsing files. So I believe this is not a device issue but a wireless/router issue.

 

Hopefully someone can shed some light on this for me. Thanks

 

11:24:02, 15 Dec.    IN: ACCEPT [54] Connection opened (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [178.18.75.16:19838] ppp1 NAPT)
11:24:00, 15 Dec.    IN: ACCEPT [54] Connection opened (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [118.182.62.204:23851] ppp1 NAPT)
11:24:00, 15 Dec.    IN: ACCEPT [54] Connection opened (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [24.252.154.8:36077] ppp1 NAPT)
11:23:58, 15 Dec.    (141016.800000) Lease for IP 192.168.1.78 renewed by host Warren-VAIO (MAC 00:23:14:c3:cb:cc). Lease duration: 1440 min
11:23:58, 15 Dec.    (141016.800000) Device connected: Hostname: Warren-VAIO IP: 192.168.1.78 MAC: 00:23:14:c3:cb:cc Lease time: 1440 min. Link rate: 144.4 Mbps
11:23:58, 15 Dec.    (141016.790000) Lease requested
11:23:58, 15 Dec.    IN: ACCEPT [57] Connection closed (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [189.15.141.52:54418] ppp1 NAPT)
11:23:58, 15 Dec.    IN: ACCEPT [57] Connection closed (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [5.43.165.81:43235] ppp1 NAPT)
11:23:58, 15 Dec.    ath0: STA 00:23:14:c3:cb:cc IEEE 802.11: Client associated
11:23:58, 15 Dec.    IN: ACCEPT [54] Connection opened (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [83.101.43.179:6881] ppp1 NAPT)
11:23:58, 15 Dec.    IN: ACCEPT [54] Connection opened (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [46.27.213.30:55180] ppp1 NAPT)
11:23:57, 15 Dec.    IN: ACCEPT [54] Connection opened (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [188.79.48.215:32991] ppp1 NAPT)
11:23:57, 15 Dec.    IN: ACCEPT [57] Connection closed (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [81.35.88.48:51515] ppp1 NAPT)
11:23:57, 15 Dec.    IN: ACCEPT [57] Connection closed (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [93.72.84.184:35691] ppp1 NAPT)
11:23:57, 15 Dec.    ath0: STA 00:23:14:c3:cb:cc IEEE 802.11: Client disassociated
11:23:56, 15 Dec.    CCA failure > 1 second
11:23:56, 15 Dec.    IN: ACCEPT [54] Connection opened (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [5.251.95.90:30003] ppp1 NAPT)
11:23:55, 15 Dec.    IN: ACCEPT [57] Connection closed (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [92.252.131.35:6881] ppp1 NAPT)
11:23:55, 15 Dec.    IN: BLOCK [53] Defragmentation failed (Unknown protocol: 0)
11:23:55, 15 Dec.    ath0: STA 1c:69:a5:12:56:5a IEEE 802.11: Client associated
11:23:54, 15 Dec.    IN: ACCEPT [54] Connection opened (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [46.185.102.234:8621] ppp1 NAPT)
11:23:54, 15 Dec.    IN: ACCEPT [57] Connection closed (Port Forwarding: UDP 192.168.1.78:20204 <-->86.186.235.144:20204 [77.11.61.195:19838] ppp1 NAPT)

0 Ratings
Reply
2 REPLIES 2
Distinguished Expert
1,513 Views
Message 2 of 3

Re: Dropping Connection - CCA Failure?

There's a similar thread here https://community.bt.com/t5/Other-BB-Queries/Re-4-7-5-1-83-8-94-1-11-Firmware-killing-Wifi/td-p/7324...
--
To say thanks for a helpful answer, please click the white star
0 Ratings
Reply
Checked2013
Expert
1,508 Views
Message 3 of 3

Re: Dropping Connection - CCA Failure?

When you upgraded were you sent the HH3 or did BT supply either the HH4/HH5?

 

Sounds like you might have a HH3a which had a known bug for the CCA Failure.

 

Make sure that you don't have smart wireless on. If that still does not work then you need to upgrade to either a HH4 or HH5, which BT should have sent you.

0 Ratings
Reply