cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
440 Views
Message 1 of 4

Erratic performance, worsening speed and confusing speed-test results

Of late I've noticed my Fibre connection is getting less reliable... every now and then it just drops out or drops down to like .5mbps for a minute or two, then recovers to my normal 25.

Today things were really slow, several seconds delay before every page load. I went to speedtest.net and got the following unusual behaviour:

  • It started off at only about 5Mbs but after a few seconds started to steadily climb, until it reached 25 near the end of the test
  • Upload sat at 0 for half the test time, then jumped to .5 and sat there for the remainder of the upload test

My normal result would be 25/5... so 0 upload is particularly weird.

Nothing has changed at my end in recent months and it's starting to get frustrating as I work at home. 

My router/modem TP-Link Archer VR900 had this DSL data, in case it is useful:

 

  Upstream Downstream
Current Rate(kbps)599729999
Max Rate(kbps)758130739
SNR Margin(dB)8.55
Line Attenuation(dB)44.319
Errors(pkts)32082348
0 Ratings
Reply
3 REPLIES 3
Highlighted
Distinguished Sage
Distinguished Sage
433 Views
Message 2 of 4

Re: Erratic performance, worsening speed and confusing speed-test results

the stats look ok just there is no internet connection time

try quiet line test  dial 17070 option 2  should be quiet and best with corded phone

run btspeedtester and when first test completes then run diagnostic test and post results  must be done with ethernet connection and best with IE/Edge as others giving odd results



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Contributor
370 Views
Message 3 of 4

Re: Erratic performance, worsening speed and confusing speed-test results

It's doing it again right now. I noticed things were slow and went to speedtest.net. The page itself couldn't even load properly but it reported a speed of 25Mbps down.

However, for the upload phase of the test, the first half (10-15s) it reported a flatline 0Mbps. Then jumped to .4

Running 2min later download is the same but upload was more like 3-4Mbps.

 

It's the 0 for several seconds that is worrying me. It seems to happen quite often and possibly the same time of day. I'll run that other test suggested but unless I catch it during a fault, not sure what help it will be. 

 


@imjollywrote:

the stats look ok just there is no internet connection time

try quiet line test  dial 17070 option 2  should be quiet and best with corded phone

run btspeedtester and when first test completes then run diagnostic test and post results  must be done with ethernet connection and best with IE/Edge as others giving odd results


What is the link to btspeedtester? I am on a Mac so I only have access to good Browsers (Chrome for preference)

0 Ratings
Reply
Highlighted
Moderator
Moderator
359 Views
Message 4 of 4

Re: Erratic performance, worsening speed and confusing speed-test results

Hi @MrBoy Here the Speedtester link.

Cheers
John

0 Ratings
Reply