cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
566 Views
Message 1 of 3

FTTP 900 Speed issues

My 2 week old FTTP 900 installation has started having some rather bizarre issues and I'm wondering if anybody can help.

Everything was fine until late on the 28th when the download speed dropped right down to 96Mb (from a solid 900+). Upload also at the same 96Mb.

Turns out the ONT had dropped its link to the router to 100Mb instead of 1Gb.

Rebooted everything and things then got worse

Download speed became very erratic throughout the 29th and I tried assorts to fix (New cables, reboots, new firmware on my Asus RT-AX88, changing back to Superhub). For a good while anytime I did a speediest and it got over 100Mb the WAN link dropped and reset before resuming.

Things seem to have stabilised a little now  for download (back to 900Mb) but upload is stuck at less than 1Mb mostly and rarely exceeds 10Mb. Rebooting the ONT sometimes sees the 100Mb sync issue return and the 96/96 speeds. Unplugging and replugging the cable resets the link to 1Gb but then the upload crashes back to around 1Mb.

 

From a wired client

Makk1_0-1609317005360.jpeg

 

I'm about to phone BT but wondered if anyone had any ideas?

 

Thanks

0 Ratings
Reply
2 REPLIES 2
551 Views
Message 2 of 3

Re: FTTP 900 Speed issues

@Makk1 If you still have your Smarthub in place and uploads are limited you could asks the mods to check to see if it’s the issue reported in https://community.bt.com/t5/BT-Fibre-broadband/BT-Fibre-900-Upgrade-Smart-Hub-2-upload-throttling/m-...

0 Ratings
Reply
544 Views
Message 3 of 3

Re: FTTP 900 Speed issues

Thanks for the suggestion. I'd had a good read of that first but it didn't seem to be the same issue.

Just come off the phone to the BT Fibre team and they're sending Openreach out tomorrow. First suggestion from them was the Smrathub but after some discussion the ONT was suspected also - hence the visit I assume.

 

Thanks again

0 Ratings
Reply