cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
518 Views
Message 1 of 15

FTTP 900 installed today. Getting 50mbps. Can’t see hub online

Hi All

After 3 months of pain, Openreach finally installed and got my FTTP working today. I’m on the fibre 900 package and did an okla speed test before the engineer left and got 300 down which has now dropped to 50.  He said that was something BT would deal with. 

In the smart hub 2 setting when I go to the speed test it says “We couldn’t test your speed”, “We can’t see your hub online”. 

My old ADSL line is still working and I have a 3rd party router connected to that. Could it be that it’s checking the adsl line instead and can’t see it because it’s not a bt hub?  
Should I turn that router off now or something?  I’m not sure how BT know that my hub is mine - do they log the serial number on the fibre terminal during installation? 

If anyone has a clue it would be great to have some advice. I’ve spent about 20 hours on hold over the last 3 months for a service I’m being charged for and can’t face calling them again. 

thanks

0 Ratings
Reply
14 REPLIES 14
Highlighted
Contributor
496 Views
Message 2 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

Unfortunately......no answers...BUT!! You are not alone.
That's surely making you feel better immediately.
I enrolled for the magic 900 on April 14 this year.
Ignoring the plethora of technical jargon ( which I'm supposed to understand!!) 5 months later I have been told the speed to their invisible place is fine.
So mine is fine.
Ah, ok then. Even though I'm seeing between 24dl and 227 ( very rarely) it's all hunky dory as I pay loads and get not a lot.
The metaphor I have used in the past...I buy a new car....it doesn't work...they tell me to crawl underneath, remove the sump, check the gasket, buy a better engine, try again....hmmm...."
Sorry to seem to be wasting your time... BUT!! The point is there are 1000's of us. All frustrated. All paying for goods ( Goods and Services Acts, 1997, 2014, 2017 ).
Good luck.
Chin up and don't forget....you have been forgotten.
0 Ratings
Reply
Highlighted
Sage
492 Views
Message 3 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

What do you get with this speed test?

https://speedtest.btwholesale.com/ 

0 Ratings
Reply
Highlighted
Aspiring Contributor
465 Views
Message 4 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

Hi

I'm getting:

111 down

52 up

22ms ping

This is on an iPhone 7S over Wi-fi 

 

 

0 Ratings
Reply
Highlighted
Sage
453 Views
Message 5 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

Then the speedtest is worthless. Any speedyesy should be via a wired connection.

If you haven't already, turn off smary setup.

https://www.bt.com/help/broadband/what-is-smart-setup-on-the-bt-hub--how-can-i-turn-it-on-and-off- 

0 Ratings
Reply
Highlighted
Contributor
446 Views
Message 6 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

Well, sounds like it's your fault.

Step 1. Buy a new iPhone

Step 2. Try everything again for at least 4 months.

Step 3. Lie on the floor with an ethernet cable trailing across your living space.

Step 4. Phone again.

I know. I'm being a very foolish fellow.

Until next time.

K53

Highlighted
Aspiring Contributor
401 Views
Message 7 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

Wrong. The test isn’t worthless in the slightest. 

Whilst testing over Wi-fi 1 metre from the router you can except a considerable difference versus a wired connection but not a 1000% to 2000% difference as I’m getting. 

Turning off smart setup was the first thing I did but again that would be entirely in related to my issue.

Please don’t comment if you have zero clue. 

0 Ratings
Reply
Highlighted
Sage
356 Views
Message 8 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

Fair enough. Good luck.

0 Ratings
Reply
Highlighted
Aspiring Contributor
328 Views
Message 9 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

You could check your phone or the Smart Hubs web interface to see whether you're connected at 2.4 or 5Ghz, the latter would give you much faster speeds. Also the wifi from the other router could be interfering. Perhaps check the speed from other devices so you know it's not the phone that's the problem.

I also can't test the speed of my hub via the hubs interface (it says broadband not linked to BT account), but installed the My BT app on my android phone and can test the connection there - it tests the speed to the hub and the wifi speed.

To know definitively what speed the hub is outputting you would need to connect via an ethernet cable to a PC. Finally, when I had FTTP installed the engineer suggested fast.com to test the speed.

0 Ratings
Reply
Highlighted
Contributor
307 Views
Message 10 of 15

Re: FTTP 900 installed today. Getting 50mbps. Can’t see hub online

Is the Smarthub connected to the ONT with the BT supplied cable? I have seen scenarios where an old Cat 5 cable has been used or one of the twisted pairs in the cable is damaged. (to get a gigabit connection you need four good twisted pairs vs 2 good twisted pairs for 100mb). A quick check is to look at the broadband connection status on the routers SmartHub 2 Manager,  it will display 1000 Mbps or 100 Mbps accordingly.

 

0 Ratings
Reply