Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

FTTP Go Slow & Unresponsive since Friday

I've been on an FTTP connection for a few years now and have been consistently getting the advertised 150Mbps connection I'm paying for enabling my wife and I to work from home with zoom etc all whilst the kids are streaming & online gaming and without the connection breaking a sweat!

However as of Friday its all gone a bit south!

The connection is struggling to support one device. I had to ban the kids from streaming/gaming on Friday just so I could work. Streaming, when they did attempt it, was intermittent. Websites are really slow to load and more often than not are timing out. Its a nightmare just trying to sign in to to the BT website.

I reset my smart hub and wifi disc back to factory to see if that would help.... It didn't. I have noticed (but may just be coincidence) that a new firmware update was pushed out last night so as of 1:15 this morning the hub is running v0.26.03.01286-BT. My connection is a little better today, we've been able to watch a couple of streams but browsing the web is still painful! Seems to work fine for a few minutes at a time then goes back onto a go slow. The bt wholesale speedtest ( reports my current download speed at 52.23Mbps, about a third of the advertised speed, though I'm not sure I believe it given the number of websites that are timing out on me!

I've also tried with another router (Technicolor something or other from a different ISP) and am getting the same symptoms so I'm pretty sure the problem isn't at my end!

Is anyone else having similar issues at the moment?

0 Ratings
Message 2 of 2

Re: FTTP Go Slow & Unresponsive since Friday

have you tried switching off your fibre box (white openreach box)? leave it for 10 mins without power and see if that helps
I have to do this every couples of days now just so I can use the internet and for me its been going on for a couple of months and still not fixed 😞
0 Ratings