cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
429 Views
Message 21 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution
On all products it's an up to.

The issue here is 100% a configuration problem.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Reply
Richyboy1974
Aspiring Contributor
425 Views
Message 22 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution
Not according to BT, everything there end set as 80/20. From the conversation I had with the FTTH team, then their faults team this afternoon 'there is nothing wrong with your service, unfortunately the upload is an' up to' service, we only guarantee you the speed of the download'.

I don't know who to believe anymore.
0 Ratings
Reply
Distinguished Sage
415 Views
Message 23 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution
I'd push for further investigation by BT Wholesale.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Reply
Distinguished Sage
413 Views
Message 24 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution
Failing that. I'd ask them to change the service to 55/10 then back to 80/20 via the order process.

That way, if something is stuck, it will release once the new 80/20 profile is applied as a result of the change order through BT Wholesale.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Reply
Richyboy1974
Aspiring Contributor
407 Views
Message 25 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution
Sounds like a plan. Even if it is an 'up to' this is FTTP, I should be getting better than 50% surely?

Losing the will at the moment!

0 Ratings
Reply
Sage
Sage
400 Views
Message 26 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution

Yes it is an "up to" but it shouldn't be a problem on FTTP due to the speeds FTTP can support.

0 Ratings
Reply
Distinguished Sage
397 Views
Message 27 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution

Yes pippincp

0 Ratings
Reply
Sage
Sage
394 Views
Message 28 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution

@john46 wrote:

Yes pippincp


That explains how you've always said you've not had a problem with the Home Hub when those on FTTC have.

 

Chalk and cheese and obfuscation by you.

0 Ratings
Reply
Distinguished Sage
393 Views
Message 29 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution
Most people on FTTP get slightly above the stated rates. The fact you get 10.33 is a sure sign the circuit, or something, something somewhere is configured at 10meg.

Ask BT to pursue the fault with Wholesale and ask for the circuit to be rebuilt. If that fails, or they won't. Push the downgrade then upgrade plan.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
Highlighted
Richyboy1974
Aspiring Contributor
363 Views
Message 30 of 32

Re: FTTP Infinity 2 only 10mbps upload issue?

Go to solution

Well, what another 'BT left hand not talking to the right'.

 

After calling yesterday and reporting the fault again, I was told an engineer would be out today between 1pm and 6pm and they would call to let me know a time.  When this did not appear on the 'Fault Tracker' I called to make sure it was booked.  This was when I was told that no fault had been raised and an engineer had not been requested. 

 

So today at work I got a call, wait for it......... no, wait.......... yep you guessed it, Openreach engineer.

 

Matt the engineer came here at 2pm, checked to see if my router was faulty by swapping it out.  Checked on his system which he showed me said 80/20 so he called technical.  He put the chap on loudspeaker so I could here.  The conversation basically went like 'ummm, I see that..... oh hang on..... ummmm, what the...... ummmm, well, I have no idea what has happened but the circuit is in a total mess, I've never seen this before so I'm going to have to re-build.'  3 re-builds later same issue.  He said he'd call wholesale and call back.  He called back as, as you've already guessed, there was a provision issue.  With that fixed and another re-build, a reboot of the ONT, my speeds are perfect!!!

 

 

I'd firstly like to thank all for your help on here and advice.  I would also Like to say thank you to Neil, the forum mod that called me.

 

Richard

0 Ratings
Reply