cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
edarran
Aspiring Contributor
1,000 Views
Message 1 of 16

Fibre Speed Dropping

Hi,

I have had fibre unlimited 1 for a few years ow and its always been pretty good, with speeds between 35-75, I was given a free upgrade to unlimited 2 a few months ago.

A few months ago I upgraded my smart hub from 5 to 6 and for the last few weeks I have been having problems with the speed.  The last few evenings I have noticed that the speed drops to around 1-25mb,  then in the morning its 60mb again?

I have reset the hub, had my line reset and been told to use the test socket.  The speed when I did was 166mb with network cable and 70mb on wifi.

Once the faceplate was back on, the speed dropped a bit to around 60mb but that was expected.

I did read a post which said do a test then unplug phone line and then test again.  I did this, it was 7.6mb and then 76mb afterward?

 

It just seems to go up and down constantly and I ave never had this issue before, any ideas anyone?

Thanks in advance

 

 

 

 

 

 

 

0 Ratings
Reply
15 REPLIES 15
Distinguished Sage
Distinguished Sage
977 Views
Message 2 of 16

Re: Fibre Speed Dropping

can you post stats from hh6  advanved settings then technical log information

run btspeedtester and when first test completes then go to diagnostic test and post results  must be done with ethernet conenction and preferably with IE/Edge   if on FTTC then 166mb download speed is obviously wrong  http://www.speedtest.btwholesale.com/

enter your phone number and post results  remember delete number but leave exchange and cab  https://www.btwholesale.com/includes/adsl/main.html



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
edarran
Aspiring Contributor
964 Views
Message 3 of 16

Re: Fibre Speed Dropping

Exchange LLANSANTFFRAID is served by Cabinet 3

 

Results are:

 

Download: 8.34

Upload: 16.02

Latency: 32.88

 

Hope this is what you needed?

 

 

 

 

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
954 Views
Message 4 of 16

Re: Fibre Speed Dropping

CStill need hub stats and dslchecker results

there is another post on same exchange. with similar problems from memory



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
edarran
Aspiring Contributor
943 Views
Message 5 of 16

Re: Fibre Speed Dropping

Product name: BT Hub 6A Serial number: +084316+NQ80605937 Firmware version: SG4B1000B540 Firmware updated: 19-May-2018 Board version: 1.0 Gui version: 1.64.0 DSL uptime: 0 Days, 2 Hours 49 Minutes 55 Seconds Data rate: 20.00 Mbps / 80.00 Mbps Maximum data rate: 26300 / 111880 Noise margin: 15.5 dB / 13.9 dB Line attenuation: 14.1 dB Signal attenuation: VPI / VCI: 0/38 Modulation: G_993_2_ANNEX_B Latency type: Fast Path Data sent / received: 8365 MB Uploaded / 22277 MB Downloaded Broadband username: bthomehub@btbroadband.com BT Wi-fi: Active 2.4 GHz wireless network name: BTHub6-K37N 2.4 GHz wireless channel: Smart (Channel 11) 5 GHz wireless network name: BTHub6-K37N 5 GHz wireless channel: Smart (Channel 36) Wireless security: WPA2 (Recommended) Wireless mode: Mode 1 Firewall: On MAC address: 34:6B:46:56:27:A7 Software variant: - Boot loader: 9.2.0

 

0 Ratings
Reply
edarran
Aspiring Contributor
942 Views
Message 6 of 16

Re: Fibre Speed Dropping

19:31:43, 16 Jul.

:HTTP UserAdmin login from 192.168.1.68 successfully

19:31:13, 16 Jul.

wl1:Device <E4:E4:AB:1B:DD:2D> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV2G])

19:31:02, 16 Jul.

:HTTP UserBasic login from 192.168.1.68 successfully

19:30:44, 16 Jul.

BR_LAN:The DHCP options that are offered by the device (id:6): DiscoverOptions: 53,55,57,61,51,12 | DiscoverOption55: 1,121,3,6,15,119,252 | RequestOptions: 53,55,57,61,50,51,12 | RequestOption55: 1,121,3,6,15,119,252 | HostName: iPhone | VendorId:

19:30:44, 16 Jul.

:DHCP Confirmation of Request

19:30:41, 16 Jul.

wl0:A WiFi device <E4:E4:AB:1B:DD:2D> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV5G])

19:30:36, 16 Jul.

BR_LAN:The DHCP options that are offered by the device (id:6): DiscoverOptions: 53,55,57,61,51,12 | DiscoverOption55: 1,121,3,6,15,119,252 | RequestOptions: 53,55,57,61,50,51,12 | RequestOption55: 1,121,3,6,15,119,252 | HostName: iPhone | VendorId:

19:30:36, 16 Jul.

:DHCP Confirmation of Request

19:30:33, 16 Jul.

wl1:A WiFi device <E4:E4:AB:1B:DD:2D> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV2G])

19:29:29, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:28:17, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:28:15, 16 Jul.

wl0:IGMP group 224.6.7.8 on interface wl0 started by 192.168.1.69

19:28:15, 16 Jul.

wl0:IGMP group 224.6.7.8 on interface wl0 by 192.168.1.69 requested

19:28:15, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:28:12, 16 Jul.

wl0:Device <E4:E4:AB:1B:DD:2D> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV5G])

19:28:12, 16 Jul.

wl0:IGMP group 224.6.7.8 on interface wl0 ended by 192.168.1.67

19:25:21, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:23:21, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:21:12, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:19:11, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:18:19, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:18:18, 16 Jul.

wl0:IGMP group 224.6.7.8 on interface wl0 started by 192.168.1.67

19:18:18, 16 Jul.

wl0:IGMP group 224.6.7.8 on interface wl0 by 192.168.1.67 requested

19:18:18, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

19:06:47, 16 Jul.

eth2:A device has been disconnected from an Ethernet port (3)

19:06:19, 16 Jul.

ppp1:TR69 ConnectionRequest Failed

19:06:19, 16 Jul.

ppp1:TR69 ConnectionRequest: processing request from ACS

19:03:38, 16 Jul.

eth2:[Device Connected] MAC Address:54:ee:75:2a:9f:9f Host Name: Ed-PC IP Address: 192.168.1.77, lease duration is 86400 seconds.

19:03:38, 16 Jul.

BR_LAN:The DHCP options that are offered by the device (id:10): DiscoverOptions: | DiscoverOption55: | RequestOptions: 53,61,50,12,81,60,55 | RequestOption55: 1,3,6,15,31,33,43,44,46,47,119,121,249,252 | HostName: Ed-PC | VendorId: MSFT 5.0

19:03:38, 16 Jul.

:DHCP Confirmation of Request

19:03:35, 16 Jul.

eth2:An Ethernet port is now connected (3/1000/FULL)

19:03:13, 16 Jul.

wl0:IGMP group 224.6.7.8 on interface wl0 ended by 192.168.1.67

19:00:29, 16 Jul.

BR_LAN:The DHCP options that are offered by the device (id:7): DiscoverOptions: | DiscoverOption55: | RequestOptions: 53,61,50,12,81,60,55 | RequestOption55: 1,3,6,15,31,33,43,44,46,47,119,121,249,252 | HostName: Ed-PC | VendorId: MSFT 5.0

19:00:29, 16 Jul.

:DHCP Confirmation of Request

19:00:26, 16 Jul.

wl1:A WiFi device <10:08:B1:3C:A1:B3> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV2G])

19:00:26, 16 Jul.

eth2:A device has been disconnected from an Ethernet port (3)

19:00:10, 16 Jul.

wl1:Device <10:08:B1:3C:A1:B3> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV2G])

18:59:14, 16 Jul.

eth2:[Device Connected] MAC Address:54:ee:75:2a:9f:9f Host Name: Ed-PC IP Address: 192.168.1.77, lease duration is 86400 seconds.

18:59:14, 16 Jul.

BR_LAN:The DHCP options that are offered by the device (id:10): DiscoverOptions: | DiscoverOption55: | RequestOptions: 53,61,50,12,81,60,55 | RequestOption55: 1,3,6,15,31,33,43,44,46,47,119,121,249,252 | HostName: Ed-PC | VendorId: MSFT 5.0

18:59:14, 16 Jul.

:DHCP Confirmation of Request

18:59:13, 16 Jul.

eth2:An Ethernet port is now connected (3/100/FULL)

18:58:50, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

18:58:42, 16 Jul.

BR_LAN:The DHCP options that are offered by the device (id:7): DiscoverOptions: | DiscoverOption55: | RequestOptions: 53,61,50,12,81,60,55 | RequestOption55: 1,3,6,15,31,33,43,44,46,47,119,121,249,252 | HostName: Ed-PC | VendorId: MSFT 5.0

18:58:42, 16 Jul.

:DHCP Confirmation of Request

18:58:37, 16 Jul.

wl1:A WiFi device <10:08:B1:3C:A1:B3> has successfully connected to SSID (Device/WiFi/SSIDs/SSID[WL_PRIV2G])

18:58:37, 16 Jul.

eth2:A device has been disconnected from an Ethernet port (3)

18:58:07, 16 Jul.

wl1:Device <10:08:B1:3C:A1:B3> was disconnected on SSID (Device/WiFi/SSIDs/SSID[WL_PRIV2G])

18:57:54, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

18:57:53, 16 Jul.

wl0:IGMP join received for group 224.6.7.8 on interface wl0

0 Ratings
Reply
edarran
Aspiring Contributor
853 Views
Message 7 of 16

Re: Fibre Speed Dropping

Was that the info you needed?
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
849 Views
Message 8 of 16

Re: Fibre Speed Dropping

Router stats look ok.  Max speed 80/20mb

can you run btspeedtester diagnostic test with Ethernet cable using IE/Edge and post results



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
edarran
Aspiring Contributor
843 Views
Message 9 of 16

Re: Fibre Speed Dropping

I did it yesterday at 7pm and got these figures, I can do again tomorrow and will post,

Download: 8.34

Upload: 16.02

Latency: 32.88

 

I do WiFi speed tests throughout the day, the morning is around 50-65mb download and is currently around 1-5mb as just tested.

0 Ratings
Reply
edarran
Aspiring Contributor
823 Views
Message 10 of 16

Re: Fibre Speed Dropping

Hi, sorry misunderstood what you wanted.

 

 

Results Image not loaded

 1. Best Effort Test: 

Download Speed : 26.37 Mbps

2. Upstream Test: 

Upload Speed : 14.98 Mbps

 
Your speed test has completed and the results are shown above, however during the test an error occurred while trying to retrieve additional details regarding your service. As a result we are unable to determine if the speed you received during the test is acceptable for your service. Please re-run the test if you require this additional information.

 

 

I then restarted the modem and got these results'

Results Image not loaded

 1. Best Effort Test: 


Download Speed : 58.24 Mbps

2. Upstream Test: 

Upload Speed : 5.99 Mbps

 Your speed test has completed and the results are shown above, however during the test an error occurred while trying to retrieve additional details regarding your service. As a result we are unable to determine if the speed you received during the test is acceptable for your service. Please re-run the test if you require this additional information.

 

I did do a similiar test a few days ago and did a screen shot if any use?

*Edited by Mod*

 

 
 

 

0 Ratings
Reply