cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ajkeefe
Aspiring Contributor
167 Views
Message 11 of 14

Re: Full Fibre 900 - restricted upload speed

Tbh I don’t care which provider I’m with. I just want everything to work and to have the best service possible. I’m with BT for broadband as they offer by far the best speeds where I live. I’m with Sky because they offer the best TV offering in my opinion. 

0 Ratings
Reply
ajkeefe
Aspiring Contributor
160 Views
Message 12 of 14

Re: Full Fibre 900 - restricted upload speed

Thanks licquorice. Unfortunately I think that is for when you have an Ethernet connected main box. If you turn off 2.4ghz and 5ghz on the main box when you are connected over WiFi the box immediately loses internet connection. I’m going to try turning off the 5ghz on the Sky boxes and just leave the 2.4ghz on and see what happens. As for the 5ghz Channel change on Sky Q to 44, I’m not sure that would make a difference as I’ve already moved the 5ghz channel on the SH2 to 48, so they shouldn’t clash.
0 Ratings
Reply
ajkeefe
Aspiring Contributor
153 Views
Message 13 of 14

Re: Full Fibre 900 - restricted upload speed

Sadly turning the 5ghz on Sky Q off didn’t work. The connection has already dropped. Any other ideas please?

0 Ratings
Reply
ajkeefe
Aspiring Contributor
134 Views
Message 14 of 14

Re: Full Fibre 900 - restricted upload speed

Sooooo I dont want to jinx it but I think I may have resolved the Sky Q SH2 connectivity issue. The upload cap is still an issue though.

 

The SKY Q/SH2problem seems to be down to the way the discs work and the way Sky Q communicates with non Sky routers. Sky Q on a Sky router uses 5ghz to connect between each other and for the mesh. However Sky Q on another provider's router uses 2.4ghz. From what I can tell the discs only seem to support 5ghz. Also I noticed when looking at my connected devices that bizarrely the main Sky Q box and one of the minis was connected to one disc and my other two sky q mini boxes were connected to the other disc at the other end of the house. My solution has therefore been to switch off the discs, switch off 5ghz on the SH2, connect the main Sky Q box to the SH2 over wifi directly which defaulted to a 2.4ghz connection. With the discs off and 5ghz off on the SH2, all the minis followed suit on the main Sky Q box settings and have gotten their Ip addresses from the SH2 directly on 2.4ghz. I then turned the 5ghz back on in the SH2 and then turned the discs back on. So far everything seems to be working. 

 

Couple of things to note. We got the discs because we live in a long barn type house and the wifi signal at each end of the house is not great on mobiles and laptops - The SH2 is in the middle upstairs. The main Sky Q box is at one end but that seems to be able to reach the SH2 on 2.4ghz much better than the phones and mobiles. I am guessing this is because it either have a better wireless adapter or it is where it is using 2.4ghz and the other devices are preferring to try 5ghz. Obviously if you main Sky Q box is even further away from the SH2 and you need to rely on the discs for connectivity, then I think you may get stuck.

 

The other thing is that on the SH2 I fixed the 2.4ghz channel at 11 and the 5ghz channel at 48. It is remains on mode 1 as on other modes the discs do not connect even after a factory reset of the SH2 and discs. There are various posts of here and on the Sky community where people talk about turning off 2.4ghz and/or 5ghz on the Sky Q boxes and changing the wifi channel there from their standard channel 36/80mhz to channel 44/40mhz in the engineer menu, but when I tried this I found that once I had reconnected the main box to the SH2, the process of doing that reset those settings and when you changed them back the connection was lost. Also worth noting that I found that when I turned off 5ghz on the sky Q main box it couldn't talk to the Sky Q mini boxes. When I turned off 2.4ghz on the main box it didn't do anything when the discs were on and the connection kept failing. This is because the Sky Q box was then trying to connect over 5ghz to the discs but not being a Sky router means it will only work over 2.4ghz. When I turned the discs off and the 2.4ghz on the Sky Q main box and SH2, it would not connect. Therefore from my experience if you are running the the Sky Q box on wifi with a BT SH2 with Sky Q minis in the mix as well, both the 2.4ghz and the 5ghz options need to be on on the Sky Q boxes. I suspect you could turn off the 2.4ghz option if your main box was ethernet connected to the SH2 if this doesn't happen automatically when you do the wired network setup with Sky and the same goes for the 5ghz option on Sky Q boxes if your minis were ethernet connected to the main box.

0 Ratings
Reply