cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
378 Views
Message 1 of 4

G.Fast connection dropping out since yesterday 27/6/20

Hi

So I've had a G.Fast connection since last year, has been a rock steady connection up until yesterday  & I have no idea if it's a coincidence  or not but the firmware was also updated yesterday on my smart hub 2 as well (v0.17.01.12312-BT).

Any others with the same firmware having issues? Last thing I want is the dlm to start lowering my ip profile trying to stop the disconnects if it's a fault somewhere causing the dropouts.

The cabinet/g.fast pod is just 35m away so my smart hub 2 is synced at the full 330mb (well 329.18 to be exact)

 

Edit : Sorry I've put this in the wrong forum section, can a mod move it please.

0 Ratings
Reply
3 REPLIES 3
Highlighted
Sage
355 Views
Message 2 of 4

Re: G.Fast connection dropping out since yesterday 27/6/20

Check for noise on your line, 17070  option 2, best with corded phone.

If no noise try a factory reset using the recessed button on the back holding in until lights flash.

0 Ratings
Reply
Highlighted
Beginner
215 Views
Message 3 of 4

Re: G.Fast connection dropping out since yesterday 27/6/20

Did you get to the bottom of this or did it resolve itself ?

0 Ratings
Reply
Highlighted
Contributor
155 Views
Message 4 of 4

Re: G.Fast connection dropping out since yesterday 27/6/20

Hi,

I decided to power off the smart hub 2 for 10 minutes or so as I noticed both the system & network uptime were near identical, give or take 2 minutes so clearly it wasn't just the connection dropping but the router was restarting as well & I'm pleased to say that powering the router down for 10 minutes did sort it. I tested by downloading a large file, which before the power cycle of the router would continually cause a connection drop after a couple of minutes into the download.

I've had a few reboots of the smart hub 2 happen siince then, again both the system & network uptime have reset so it's not just the connection dropping, I've noticed the router is fairly warm to the touch so whether it's overheating, I know the weather was very hot back when I was having issues but checking the router stats shows it power cycled again just 5 days, 15 hours ago but I'm certainly not getting constant problems every time I'm downloading anything, which was the case right after the last firmware update on 27th June.

0 Ratings
Reply