cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Jonkarra
Expert
773 Views
Message 1 of 4

G.Fast keeps dropping

I've had gfast for about 6 months and its been great until about a month ago.  The line keeps disconnecting, ringing 17070 and just listening to the blurb seems to force it back up OK. Its an old handset but the line does sound a little noisy. Line speed is fine though. Stats from the smarthub 2 :-

 

Product code:Smart Hub 2
 

 

Serial number:+091301+1938024861
 

 

Firmware version:v0.17.01.12312-BT
 

 

Firmware updated:Tue Jun 30 20:20:44 2020
 

 

Board version:R01
 

 

GUI version:1.56 15_02_2019
 

 

DSL uptime:0 days,00 Hours05 Mins06 Secs
 

 

Data rate:49.135 Mbps / 329.083 Mbps
 

 

Maximum data rate:52.203 Mbps / 511.041 Mbps
 

 

Noise margin:10.5 / 13.0
 

 

Line attenuation:0.0 / 25.2
 

 

Signal attenuation:0.0 / 25.2
 

 

VLAN id:101
 

 

Upstream error control:Off
 

 

Downstream error control:Off
 

 

Data sent / received:4.0 MB Uploaded  / 17.2 MB Downloaded
 
Nothing obvious in the event log either :-
 
19:52:48, 31 Aug.
WAN Sensing Auto sensing Complete, interface selected
 

 

19:52:48, 31 Aug.
WAN Sensing Auto sensing Running
 

 

19:52:47, 31 Aug.
WAN IPv6 Global unicast prefix / length: 
 

 

19:52:47, 31 Aug.
WAN IPv6 Global unicast address allocated: 
 

 

19:52:47, 31 Aug.
WAN DHCPv6 events: BOUND
 

 

19:52:47, 31 Aug.
WAN Sensing Auto sensing Complete, interface selected
 

 

19:52:46, 31 Aug.
WAN Sensing Auto sensing Running
 

 

19:52:46, 31 Aug.
Success - secondary DNS servers
 

 

19:52:46, 31 Aug.
Success - primary DNS servers
 

 

19:52:46, 31 Aug.
WAN connection WAN2_INTERNET_PTM connected
 

 

19:52:46, 31 Aug.
WAN DHCPv6 events: INIT
 

 

19:52:31, 31 Aug.
DSL Link Up: Down Rate=329083kbps, Up Rate=49135kbps; SNR Margin Down=12.9dB, Up=10.4dB
 

 

19:52:23, 31 Aug.
WAN Auto-sensing detected port DSL WAN
 

 

19:50:55, 31 Aug.
WAN Sensing Auto sensing Complete, interface selected
 

 

19:50:55, 31 Aug.
WAN Sensing Auto sensing Running
 

 

19:50:53, 31 Aug.
WAN Sensing Auto sensing Complete, interface selected
 

 

19:50:53, 31 Aug.
WAN Sensing Auto sensing Running
 

 

19:50:53, 31 Aug.
WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
 

 

19:50:51, 31 Aug.
DSL Link Down: duration was 65 seconds
 
Any ideas appreciated...
0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
768 Views
Message 2 of 4

Re: G.Fast keeps dropping

if you can hear any noise on quiet line test then you need to report a phone fault and get it fixed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
751 Views
Message 3 of 4

Re: G.Fast keeps dropping

@Jonkarra 

Probably a high resistance connection. especially if you do not use your phone very often.

Passing a current through the line, usually fixes the problem for a while. Even better, ringing the home phone from a mobile and letting it ring for about 20 seconds before answering, works best. The incoming ring is a high voltage, and also operates a number of mechanical bypass relays on the fibre cabinet port.

High resistance connections can be caused by bad joints, or relay contacts which have become "dry".

https://en.wikipedia.org/wiki/Dry_contact

 

oakserver
Aspiring Expert
533 Views
Message 4 of 4

Re: G.Fast keeps dropping

That's interesting @Keith_Beddoe. I believe this might explain the problems I reported on these forums while ago that I had crackle on the line, but only occasionally and is resolved by disconnecting and reconnecting the telephone from the socket and making a few calls etc. I've changed the cables, and now just changed the phone as well this month, just in case but still get occasional disconnects (seems a little more regular now ).

As I can go days without a disconnect I haven't worried too much about it, and it would be difficult for the engineer to find I suppose if its only intermittent. 

 

0 Ratings
Reply