cancel
Showing results for 
Search instead for 
Did you mean: 
boe323
Aspiring Expert
991 Views
Message 31 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

i re enabled it earlier incase it needs updating. Should i disable it?, G.inp is on and the modem is reporting it.

0 Ratings
Reply
mushka
Contributor
921 Views
Message 32 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

i have a white modem with hh3 my test from last night Share Image

0 Ratings
Reply
Texas_Gore
Aspiring Contributor
904 Views
Message 33 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

I noticed my downspeed had decreased a couple weeks ago (dropped around 10mbit from 74 to 64) and wondered what was happening. Then I found this thread and figured I am one of the unlucky ones affected.
Gonna bite the bullet and get me a new modem/router, probably a Billion Bipac 8800nl.

0 Ratings
Reply
Locky
Expert
895 Views
Message 34 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

http://forums.thinkbroadband.com/fibre/t/4400210-re-ginp-and-eci-modem-problem.html

Looks like the update to the modem and reset has not worked at all G.INP back on my line and the modem has not been updated, complete fail from BT!

The speed has dropped and ping is the same as before!

After BT messed and reset the line on the 31st at 9am it was 19999 79996 and 9ms ping with ECI modem

Was fine for 2 days until aprox 7am this morning, now the sync speed is 19999 67920 and 25ms ping with ECI modem

Put the HG612 version 2B SP08 (my friends modem) Speed is 20000 79999 and 12ms ping



Showing when BT came and reset the line and showing perfect line onwards

http://www.thinkbroadband.com/ping/share-large/6bea3...

Showing a perfectly stable line for the day after - happy days

http://www.thinkbroadband.com/ping/share-large/02aeb...

Showing a perfect line again and then the drop at 7am down to 67mb and large increase in ping, the second RED line is when resetting everything and the third RED line is me changing back to the HG612 where ping drops and speed increases.

http://www.thinkbroadband.com/ping/share-large/3e095...

0 Ratings
Reply
19nbg71
Expert
882 Views
Message 35 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

i think this fix is going to take a while....would it be unreasonable for me to request a new modem/ hh5 that works?

0 Ratings
Reply
Locky
Expert
878 Views
Message 36 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

When my ISP gets back to me on this issue I will demand an updated ECI modem be fitted to conform with BT/OFCOM own transmission standards it currently DOES NOT!

Failing that I will demand the latest HG612 modem be fitted to line line.

Right now the ECI modem fitted on a huawei cab is NOT fit for purpose.

ALL ISP's need to get together and push BT OPENFAIL on this as they are seeing increase latency and slow speed across the board..

0 Ratings
Reply
19nbg71
Expert
845 Views
Message 37 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

noticed my hh4 rebooted this morning,looked in the log and this was in there"( 109.820000) CWMP: session closed due to error: WGET TLS error" ive had 2 of these recently,is this the hub trying to update the modem firmware? if so its failed twice....and also could a moderator contact me regards change of equipment thanks karl

 

 

 

ps forgot to say amongst all this, i have had a higher ping throughout

0 Ratings
Reply
Highlighted
boe323
Aspiring Expert
832 Views
Message 38 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

Everything seems fine at present, but ...im suspecting when night time comes ...i will low speed and get over a 100ping again, this is with a hauwei modem with latest firmware, its not just eci modems being affected, i dont think they tested the new tech fully. Does anyone know what the use of bearer 1 is?, ive got bearer 0 which is giving me my sync, bearer 1 as no sync but interleave is on bearer 1?

0 Ratings
Reply
Locky
Expert
818 Views
Message 39 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

Bearer 0 is the main line and bearer 1 is the G.INP line used for on the fly retransmission

0 Ratings
Reply
Draegnarrr
Newbie
803 Views
Message 40 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

I wonder if this is effecting me, I've got a white ECI modem and for the last month my speeds have dropped inexplicably (apparently) i've had 3 runs through support with the usual hoop jumping and an engineer visit without anything coming of it.

The connection works fine for some things but is woeful for others, my ping to any speed test is also fine however the download rate goes all the way from 76 to 15-20 within a couple of minutes of starting up.

Could G.INP combined with my ECI modem be causing this and I should request a new modem? I've given up on support finding me an answer i'd much rather believe someone here. All tests seem to suggest the line is absolutely fine.

0 Ratings
Reply