cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
northshields
Aspiring Expert
2,072 Views
Message 1 of 15

G.fast, smart hub 2 and disconnection

Until recently I had Superfast broadband and a Home Hub 5 and the connection was very stable. Now I have upgraded to ultrafast with a smart hub 2. Generally I have been very pleased, getting the speeds I expected and with a strong wifi signal from the smart hub 2.

However, I have had a few disconnections. At the time of the last one, the event log showed the following entries

Screenshot_2019-12-16 Technical log.png

 It is way beyond my abilities to interpret these entries, but I just wondered whether they might give anybody else a clue as to what is going on.

Tags (2)
0 Ratings
Reply
14 REPLIES 14
Keith_Beddoe
Distinguished Sage
Distinguished Sage
2,068 Views
Message 2 of 15

Re: G.fast, smart hub 2 and disconnection

The screenshot is unreadable, but unless you are seeing DSL losses, then what you may be seeing are simply wireless devices disconnecting and reconnecting.

0 Ratings
Reply
northshields
Aspiring Expert
2,057 Views
Message 3 of 15

Re: G.fast, smart hub 2 and disconnection

Keith_Beddoe

Thank you for that. I am sorry if the screenshot is unreadable for you. I find that if I hover over it with the mouse there is the option to enlarge it when it becomes quite clear and I had assumed that that was available for every body.

However, there is definitely DSL loss and it was this group of entries in particular which I thought might give a clue

18:21:13, 15 Dec.
WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
 

 

18:21:12, 15 Dec.
PPP: Stopped PPP daemon(0,1,5)
 

 

18:21:12, 15 Dec.
PPP LCP Send Termination Request (User request)
 

 

18:21:12, 15 Dec.
PPP: IPCP down
 

 

18:21:12, 15 Dec.
PPP: LCP down
 
0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
2,049 Views
Message 4 of 15

Re: G.fast, smart hub 2 and disconnection

I would expect it to eventually settle down.

Have you checked to see if there is any noise on your phone line, as that will cause disconnects?

0 Ratings
Reply
northshields
Aspiring Expert
2,033 Views
Message 5 of 15

Re: G.fast, smart hub 2 and disconnection

Keith_Beddoe

Yes, I have checked the quiet line test and there is not a hint of noise. In the circumstances I hope that it does just settle down as I am otherwise very pleased with the upgrade.

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
2,030 Views
Message 6 of 15

Re: G.fast, smart hub 2 and disconnection


@northshields wrote:

Keith_Beddoe

Yes, I have checked the quiet line test and there is not a hint of noise. In the circumstances I hope that it does just settle down as I am otherwise very pleased with the upgrade.


I am sure it will, just give it time for DLM to determine the most stable speed. Do not disconnect or restart the home hub, as that may be seen as a fault.

0 Ratings
Reply
northshields
Aspiring Expert
2,010 Views
Message 7 of 15

Re: G.fast, smart hub 2 and disconnection

Keith_Beddoe

I appreciate your help, but wonder if we are being a bit over optimistic as it has just disconnected again, having been connected for less than 24 hours. This time the relevant entries in the log are

13:54:57, 16 Dec.
WHW INFO A station (Smart Hub 2)IF[2.4G](F0:86:20:83:BF:40):STA(5C:EA:1D:75:DB:7D)(Legacy Device) join WHW infrastructure
 

 

13:54:54, 16 Dec.
5G Client disassociate from 5c:ea:1d:75:db:7d (IP=192.168.1.234) RSSI=0, Rate=0Mbps
 

 

13:54:54, 16 Dec.
SIP WAN DOWN
 

 

13:54:51, 16 Dec.
WHW INFO A station STA(5C:EA:1D:75:DB:7D) leave WHW infrastructure
 

 

13:54:51, 16 Dec.
5G client Mac: 5C:EA:1D:75:DB:7D Deauthentications (Reason:Deauthenticated because sending station is leaving (or has left) IBSS or ESS)
 

 

13:54:50, 16 Dec.
SIP WAN DOWN
 

 

13:54:50, 16 Dec.
WAN Sensing Auto sensing Complete, interface selected
 

 

13:54:50, 16 Dec.
WAN Sensing Auto sensing Running
 

 

13:54:48, 16 Dec.
WAN Sensing Auto sensing Complete, interface selected
 

 

13:54:48, 16 Dec.
WAN Sensing Auto sensing Running
 

 

13:54:48, 16 Dec.
WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
 

 

13:54:47, 16 Dec.
PPP: Stopped PPP daemon(0,1,5)
 

 

13:54:47, 16 Dec.
PPP LCP Send Termination Request (User request)
 

 

13:54:47, 16 Dec.
PPP: IPCP down
 
Is there anything here to suggest that it is part of the "settling down" process or something more sinister?
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
2,008 Views
Message 8 of 15

Re: G.fast, smart hub 2 and disconnection

The log doesn't reveal anything other than there was a disconnection.

0 Ratings
Reply
Shaqiri2020
Beginner
1,270 Views
Message 9 of 15

Re: G.fast, smart hub 2 and disconnection

I know this is an old thread but I would appreciate an update. I recently upgraded to fibre 100 which is working through g.fast on the smart hub 2. I also get these disconnections daily (with the same logs), sometimes multiple times a day. However, my previous package which was superfast 2 did not have any disconnections that I can recall for 18 months. 

0 Ratings
Reply
pippincp
Sage
1,257 Views
Message 10 of 15

Re: G.fast, smart hub 2 and disconnection

Have you checked for noise on the line? 17070 option 2, best with corded phone.

0 Ratings
Reply