cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
194 Views
Message 1 of 2

Getting a fraction of the promised speeds?

I bought 300mb then on the day of installation I went on my account and upgraded to 900mb.

The package seems to have switched over as I was told it would yesterday because the upload speed has jumped to 116mb which is actually above what I was told. The download speed is around 290mb according to Speedtest.net over WiFi, the ps4 is plugged in via ethernet and seems to be getting about 310mb down. This would be fine if I was on the 300 package but I'm meant to be on the 900 package.

 

I've tried restarting the router and tried unplugging and plugging in the modem (I'm guessing that's what it's called? The flashing white box where the fibre cable goes in) and none of that has made any difference.

 

The really weird part is that on the my bt app. The speed test on there tells me that the hub is receiving -1.0Mb and my device is receiving 168Mb down. How can the hub be receiving minus figures, not to mention that everything else is saying the download speed is higher than the bt is saying.

 

I'm confused. Can someone tell me if this is normal? I know the website says about this 10 day period, but looking online at forums this shouldn't really apply to a full fibre connection as it is a fixed line. 

 

Can someone help? Thanks 

0 Ratings
Reply
1 REPLY 1
Highlighted
Beginner
191 Views
Message 2 of 2

Re: Getting a fraction of the promised speeds?

For reference I've attached some screenshots. 

 

Screenshot_20200702-032357_My BT.jpg

Screenshot_20200702-032432_Speedtest.jpg

Screenshot_20200702-032312_FAST.jpg

Screenshot_20200702-032346_Chrome.jpg

20200702_032843.jpg

0 Ratings
Reply