cancel
Showing results for 
Search instead for 
Did you mean: 
meli
Newbie
339 Views
Message 11 of 14

Re: HH5 - Can't ping hub, or load website on any devices

@gg30340

 

Yes, it deifnitely could have been! I didn't see exactly, but it does look v. familiar!

0 Ratings
Reply
Highlighted
meli
Newbie
337 Views
Message 12 of 14

Re: HH5 - Can't ping hub, or load website on any devices

I'm just about to go off to bed, so I'm really sorry if I don't reply until the morning!

 

I have my 4th engineer coming out tomorrow (1pm-6pm). So I'll post here if it gets fixed or not! 

 

Thank you all so far for all your help! 😄

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
334 Views
Message 13 of 14

Re: HH5 - Can't ping hub, or load website on any devices

It sounds like the engineers you have had so far have swapped out the equipment in your house and tried a modem to rule out the HH5 modem so that would tend to rule that out. It would appear that the problem is not your equipment, especially if the engineers presumably could not get a reading on their equipment when they did all the swapping.

 

I would wait and see what the engineer in the morning comes up with and if he doesn't get it working ask him what he has done and what if anything he thinks the problem is.

0 Ratings
Reply
BeardyDave
Contributor
305 Views
Message 14 of 14

Re: HH5 - Can't ping hub, or load website on any devices

If you can connect to the hub manager page and change settings etc then your internal networking must be working fine. So it sounds like the various hubs etc tried haven't been connecting to the internet succesfully.

 

Could you open the hub manager page and browse to Troubleshooting > Helpdesk? You'll need to enter your admin password to get to the Helpdesk page. Copy the first 11 lines of info and post them here. Maybe obscure your serial number for safety. They should look something like this:

 

1. Product name:BT Home Hub
2. Serial number:*************
3. Firmware version:Software version 4.7.5.1.83.8.173.1.6 (Type A) Last updated Unknown
4. Board version:BT Hub 5A
5. VDSL uptime:0 days, 00:27:03
6. Data rate:5117 / 49303
7. Maximum data rate:5393 / 49585
8. Noise margin:6.2 / 6.1
9. Line attenuation:0.0 / 22.5
10. Signal attenuation:0.0 / 20.6
11. Data sent/received:33.1 MB / 277.5 MB

 

That'll give us an idea if it's connecting at all.

0 Ratings
Reply