cancel
Showing results for 
Search instead for 
Did you mean: 
DMMA
Beginner
388 Views
Message 1 of 7

Help please! Re. regular drop offs (packet loss?) to the internet since last week

Since last Friday web pages keep freezing on attempting to load them, move to links or even to refresh a page. This is using my normal route => BT Infinity fibre optic broadband, their Home Hub router via wireless and using an Apple MacBook . The only solution is to turn off Airport and then turn it back on and find and join the network again, sometimes 2 or 3 attempts are necessary. I know I should leave the router alone as far as posible so have done just one reset.

But if I go through BT Open Zone or Fon the problem disappears, though at the (to be expected) slower than normal speed. That makes me suspect it's a problem at BT's end and not down to my Mac (or the router, as the Fon signal comes from that I think) and I'm even wondering if it's down to the launch of the new BT Sport service, being suspicious!

 

This hasn't happened beofre and as well as being sudden is constant. On top of which my normal speed of c. 33meg has dropped to between 7 to 10 meg on various speed check sites, though the BT test site shows a higher speed in to the router/hub and to the pc

I've not downloaded any software and have checked viruses/malware and system settings etc. inc. a clean up on my hard drive.

0 Ratings
Reply
6 REPLIES 6
Guru
384 Views
Message 2 of 7

Re: Help please! Re. regular drop offs (packet loss?) to the internet since last week

I can't give a proper answer to your question, but don't worry about turning the router off and on or resetting it.  It is the modem you have to be careful not to fiddle with, or at least to fiddle as little as possible.

0 Ratings
Reply
DMMA
Beginner
366 Views
Message 3 of 7

Re: Help please! Re. regular drop offs (packet loss?) to the internet since last week

Thanks - I meant the modem to be honest; poorly expressed intial post.

0 Ratings
Reply
Sage
Sage
361 Views
Message 4 of 7

Re: Help please! Re. regular drop offs (packet loss?) to the internet since last week

First you have to troubleshoot your network. Start with a direct wired connection to the HH. If that proves OK then do the same with the Airport.

 

Then if all is OK a wireless conection to the HH and finally back to the Airport.

 

Wireless connections are not supported by any ISP as there are too many variables and each location is unique.

 

Don't have the HH on auto for the wireless channel. As you are on a Mac use netstumbler to find the least congested channel available and set the HH to that one.

0 Ratings
Reply
DMMA
Beginner
342 Views
Message 5 of 7

Re: Help please! Re. regular drop offs (packet loss?) to the internet since last week

Thanks again. I'm out for two days but when i get back i will run a cable set up test - won't be convenient though as the router and HH are down near the front door where the master socket is fixed.

 

I take your point (and have seen similar comments) about ISPs and wireless set ups. They may not recommned them for best performance but they - icluding BT, a lot!- constantly push wirelss broadband in their advertising, which seems unfair, then, that they don't fully support/trust wireless use?

 

I'm still unsure if the BT Openzone and/or Fon signals get to me via the same router/HH - certainly the same laptop/Airport settings.

 

I must be IT illiterate but I can't seem to extract or make the channel monitoring software work.

0 Ratings
Reply
Sage
Sage
304 Views
Message 6 of 7

Re: Help please! Re. regular drop offs (packet loss?) to the internet since last week

Unfortunately not being a MAC user I can't help you there, but I'm sure one will be along shortly.

0 Ratings
Reply
DMMA
Beginner
279 Views
Message 7 of 7

Re: Help please! Re. regular drop offs (packet loss?) to the internet since last week

Thanks - no one has of course, but I've come to expect no help and lots of hindrance (including dishonesty) from BT...

 

Anyway, returned from holiday and over 2 days the problem seems magically to have disappeared. I have done and changed nothing; hardware, softwre or settings, so suspect as I did originally that the problem was caused by BT and its equipment or processes. Not for the first time either. Also, from loooking at threads/tiltes it seems similar to problems experienced by a good number of other victims cutomers of BT.

 

If it does reoccur I will update teh thread to let others know.

0 Ratings
Reply